Problem z wyłączaniem kompa


(T@dyb@r) #1

Komp na windowsie 98 wyłącza mi się normalnie, ale na xp już nie wyskakuje komunikat "można bezpiecznie wyłączyć komputer". Czytałem już o tym na dobreprogramy ale nie było rozwiązania. Dlatego podejmuje jeszcze raz ten temat. Grzebanie w opcjach zasilania nic nie dało. Co mam robić? :shock:


(Bambit) #2

Spróbuj wyłączyć wszystko z autostartu być może masz tam troszkę za dużo "towaru" wyłącz czego nie używasz. (start >> uruchom >> wpisz: msconfig >> uruchamianie (autostart) i odhacz co niepotrzebne) u mnie pomogło :slight_smile:


(Paulosio) #3

Masz płytę główną Claytona pewnie. To jest wina płyty głównej. Ja tez tak miałem i nie mogłem tego zrobić. Dopiero wymiana płyty głównej pomogła. Płyta Claytona była najgorszą jaką miałem nie polecam i jest najtańsza. Juz lepiej Asrocka Polecam jeśli chodzi o cene.


(Zbych ) #4

Załaczenie w biosie funkcji ACPI może rozwiązać problem, i dopiero wtedy w opcjach zasilania należy zaptaszkować zaawansowane zarządzanie energią czy jakoś tak , tylko że coś mi sie wydaje że ta funkcja w biosie ma być załaczona przed instalacją systemu bo dopiero wtenczas system nadinstaluje odpowiednią zakładke zarządzania energią.


(JNJN) #5

Tu masz rozwiązanie.

http://forum.2p.pl/read.php?f=43&i=25031&t=25031.


(Jarkis) #6

"Krok 1: Włączanie obsługi zaawansowanego zarządzania energią (Advanced Power Management)

  1. Kliknij przycisk Start, kliknij polecenie Panel sterowania, a następnie kliknij dwukrotnie ikonę Opcje zasilania.

Uwaga W systemie Windows XP należy kliknąć polecenie Przełącz do widoku klasycznego w Panelu sterowania, aby ułatwić wykonywanie poniższych kroków.

  1. Kliknij kartę APM."

A umnie nie ma żadnego APM i co mam zrobić?


(JNJN) #7

Przeczytaj i porównaj z twoim kompem i podejrzewam że to krok nr 5 w podanym przezemnie linku i się pojawi opcja APM.


(Jarkis) #8

"W gałęzi Obsługa NT APM/Legacy drzewa urządzeń powinna się znajdować pozycja Węzeł interfejsu NT Apm/Legacy."

Tak tylko, że u mnie nie na tej gałęzi tzn. chba, że mam coś nie tak z kompem?


(JNJN) #9

Czytaj dokładnie i próbuj każdej opcji,sposoby sprawdzone.

Jeśli na na systemach WIN98/ME wyłączał się prawidłowo to musi chodzić na XP.

Zresetuj bios na default - najlepiej wyjmij baterię na 30 minut i ustaw tylko co trzeba.

Posiłkuj się książką do płyty głównej.

Warunek komp musi być w standardzie ATX,aby to działało.


(Jarkis) #10

"Warunek komp musi być w standardzie ATX"

aha, a dokładnie jak to sprawdzić?


(Przemock) #11

No ja mam ten sam problem, wynika z tego że powinien odinstalować Zone Alarm i spróbować wtedy, w sumie możliwe że by to pomogło, w każdym razie nie jest to chyba kwestia ustawień płyty głównej, gdyż Linux wyłącza mi się bez problemu 8)


(JNJN) #12

Najprościej.

Zasilacz się wlącza wlącznikiem jak kiedyś stary telewizor i nim trzeba wyłączyć kompa - to standard AT.

Zasilacz ma wlącznik impulsowy krótkiego skoku i tylko nim kompa włączasz, a powinien się wyłączyć sam - standard ATX


(Jarkis) #13

Bij zabij! Szukałem i nie znalazłem! W tym linku też nic o tym nie ma!


(JNJN) #14

Czytaj dokładnie krok 5 - są tam dwie opcje.

Zobacz to - dodaj(zainstaluj) to urządzenie - NT APM/Legacy

W menadzeże opcja - widok i zaptasz pokaż ukryte urządzenia.

I po instalacji nowego urządzenia powinna się tam pojawić opcja - Obsługa NT Apm/Legacy z podkluczem węzeł interfejsu NT Apm/Legacy.

b. Jeśli na liście znajduje się pozycja Sterownik Microsoft ACPI:

 Kliknij dwukrotnie pozycję Sterownik Microsoft ACPI.

 Kliknij kartę Sterownik, a następnie w polu Typ kliknij opcję Wyłączony.

  1. Kliknij przycisk OK, a następnie ponownie uruchom komputer.

  2. Po ponownym uruchomieniu systemu Windows powtórz te kroki w celu otwarcia okna dialogowego Właściwości: Sterownik Microsoft ACPI, a następnie kliknij kartę Sterownik.

Sprawdź, czy:

a. W polu Typ wybrano opcję Wyłączony.

b. W sekcji Stan znajduje się informacja Zatrzymany.

Po sprawdzeniu, że sterownik urządzenia Microsoft ACPI został wyłączony, należy wykonać następujące kroki w celu zainstalowania urządzenia NT APM/Legacy:

  1. Otwórz Panel sterowania, a następnie kliknij dwukrotnie ikonę Dodaj sprzęt.

  2. Po zakończeniu wyszukiwania nowego sprzętu przez Kreatora sprzętu kliknij opcję Tak, sprzęt został już podłączony, a następnie kliknij przycisk Dalej.

  3. Przewiń ekran do dołu listy Zainstalowany sprzęt, kliknij opcję Dodaj nowe urządzenie sprzętowe, a następnie kliknij przycisk Dalej.

  4. Kliknij opcję Zainstaluj sprzęt, który wybiorę ręcznie z listy (zaawansowane), a następnie kliknij przycisk Dalej.

  5. W obszarze Popularne typy sprzętu kliknij pozycję Obsługa NT Apm/Legacy, a następnie kliknij przycisk Dalej.

  6. Kliknij pozycję Węzeł interfejsu NT Apm/Legacy, a następnie kliknij przycisk Dalej.

  7. Kliknij ponownie przycisk Dalej, a następnie kliknij przycisk Zakończ.

Zródło. http://forum.2p.pl/read.php?f=43&i=25031&t=25031.


(Jarkis) #15

Przepraszam, że wcześniej nie napisałem ale ". Jeśli na liście znajduje się pozycja Sterownik Microsoft ACPI:" tej opcji też nie mam?


(JNJN) #16

Nie czytasz.

Pisze że nawet jak by to ACPI było należy to wyłączyć - czyli jak nie ma to lepiej.

Zainstaluj to co pisałem.

I czytaj wszystko.

Koniec i musi chodzić.


(Jarkis) #17

"CZYTANIE I SZUKANIE NIE BOLI"

Dzięki JN, podziwiam twoją cierpliwość już doszedłem! Trzeba dokładnie przeczytać!

Pozdrawiam serdecznie!