Problem z wyłączaniem kompa


(Przemock) #1

Witam. Kiedyś już pisałem o tym problemie, ale nie udało mi się go rozwiązać. Zastosowałem wszystkie rady jakie udało mi się znaleźć i do jakich mnie odsyłano, jednak problem nadal występuje. Chodzi o to, że mój Windows XP nie wyłącza się, tylko zatrzymuje na planszy "Trwa zamykanie systemu Windows", słychać wyraźnie dzwięk odłączenia zasilania od dysków, diody na modemie neostrady gasną, ale kompa muszę wyłączyć ręcznie, no może 1 raz na 50 sam się wyłączy.

Wydaje mi się że zlokalizowałem źródło problemu. Mianowicie kilka dni korzystałem z kompa z odłączonym modemem neostrady i problemu nie było, komputer wyłączał się bez problemów. Zresztą moje problemy zaczęły się właśnie odkąd mam neostradę. Mam modem Sagem Fast 800. Wydaje mi się że to jakiś sprzętowy konflikt jest moim problemem, bo jeśli chodzi o oprogramowanie, to już różne kombinacje antywirusów i firewalli przerabiałem bez skutków, a z aplikacji neostrady do łączenie z internetem nie korzystam.

Jeżeli ktoś ma jakiś pomysł na rozwiązanie problemu to będę wdzięczny.


(Philips Piotr) #2

Jak masz możliwość pożycz od kogoś modem od NEO i sprawdź może z modemem coś nie tak :?:


(Przemock) #3

Nie mam od kogo modemu pożyczyć. Myślisz że modem jest wadliwy? Bo działa bez zarzutów 1.5 roku już, więc nie wiem.


(Philips Piotr) #4

:roll:

Złączono Posta : 04.11.2005 (Pią) 10:38

jeśli na 100% chodziło dobrze bez modemu to zdzowń na partyline może coś poradzą.


(JNJN) #5

Sprawdź działanie portów USB.

Wgraj stery najnowsze do płyty głównej.

Zmień port USB dla modemu.

Może trzeba zastosować kartę PCI USB1.1 i do niej podłączyć modem neo.


(Przemock) #6

Sprawdzałem na obydwu portach USB, stery mam nowe.

Co to jest ta karta PCI USB 1.1? Ile kosztuje coś takiego?


(Tomek Zamlynny) #7

co do wyłanczania:

start=>> uruchom

shutdown -t 0

Ad-aware zainstalowany ? Jesli tak, wylacz jego modul Ad-watch


(Przemock) #8

Zainstalowany, ale ad-watch nigdy nie miałem włączonego.

spróbuję

Złączono Posta : 04.11.2005 (Pią) 11:56

to mnie wylogowało tylko :slight_smile:


(Tomek Zamlynny) #9

a powinno zamknąc

1) Wyłącz wszystkie programy z autostartu

2) Pokaz podglad zdarzeń start=>> uruchom eventvwr.msc

3) Panel sterowania=>> Opcje zasilania>> APM Włącz obsługę Zaawansowanego zarządzania energią odznacz


(JNJN) #10

Ale jeśli wyjmie wtyczkę modemu neo i komp się poprawnie zamyka,to raczej nie ma się co czepiać zamykania,tylko modemu lub portów USB.