Problem z wyłączaniem komputera

(Saeta22) #1

Proszę o pomoc , ponieważ od jakiegoś czasu mam problem z wyłączeniem komputera . Zamiast wyłączyć się , to on sie zawiesza na kilka minut i często sie nie wyłączy wcale . Muszę wtedy przytrzymać przycisk kilka sekund żeby go zamknąć .http://wklej.org/id/5226b5a65d

(Cosik Ktosik) #2

Spróbuj może edycji rejestru. Daj start | Uruchom i wpisz regedit

Zmień następujące klucze

HKEY_CURRENT_USER\Control Panel\Desktop

WaitToKillAppTimeout daj na 4000.

HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control

WaitToKillServiceTimeout daj na 4000.

HKEY_CURRENT_USER\Control Panel\Desktop

AutoEndTasks daj na 1

Zresetuj komputer i teraz sprawdź

(Saeta22) #3

Piękne dzięki za błyskawiczną podpowiedź :smiley: wszystko jest już ok !

W dniu 05.06.2008 , o godzinie 18:35 został dopisany post przez ewusia14

Witam ponownie :slight_smile: ponieważ pojawił sie ten sam problem, znowu proszę o pomoc . Po restarcie wszystko było ok ale po kilkugodzinnym użytkowaniu kompa, znowu zamykał się długo !

(Cosik Ktosik) #4

Podaj log z HijackThis: viewtopic.php?f=16&t=36654

wg zasad

Zrób optymalizację windows.

(Saeta22) #5

już w nocy wkleiłam loga , chyba że chcesz nowy ?

(Cosik Ktosik) #6

Sorry, zapomniałem, zrób tą optymalizację.

(Saeta22) #7

Czy możesz dokładniej sprecyzować jak mam to zrobić , bo jak poczytałam co i jak to nie bardzo sobie mogę poradzić , nie wiem w czym przestawiać i na jakie wartości .

(mareksolak) #8

Przynajmniej zrób czyszczenie dysku , czyszczenie rejestru , defragmentacja i odchudzenie autostartu

(Saeta22) #9

To wszystko już dawno zrobiłam !

(Cosik Ktosik) #10

Używałaś CCleanera? A tak, z ciekawości, te klucze w rejestrze, jakie teraz mają wartości?

(Saeta22) #11

CCleanera używałam a klucze mają takie wartości na które zmieniłam w nocy

(Cosik Ktosik) #12
# R3 - URLSearchHook: (no name) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

# O2 - BHO: (no name) - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - (no file)

# O3 - Toolbar: (no name) - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - (no file)

W logu to można teoretycznie fixować, ale ja się dopiero uczę HijackThis, więc może poczekaj na innych?

(Saeta22) #13

Ok , dzięki za rady i pomoc :slight_smile:

W dniu 06.06.2008 , o godzinie 13:24 został dopisany post przez ewusia14

Zrobiłam wszystko jak wyżej ale problem niestety pozostał , o tyle jest tylko lepiej , że sam się teraz zamyka , ale trwa to długo !

(Cosik Ktosik) #14

Możesz jeszcze w zmniejszyć czasy oczekiwania w rejestrze.

Ja nic strasznego w logu nie widzę (ale dopiero zaczynam z tym). Problemem może być tylko spowolnienie przez DAEMON Tools i nod’a

(Saeta22) #15

Witam ponownie , problem z zamykaniem pozostał nadal ale i jest problem z otwarciem . Mianowicie po pierwszym odpaleniu mam info o błędach w pamięci i dopiero po kilku resetach komp zaczyna działać normalnie a informacja jest taka ze system wyłapał poważny błąd i go naprawił !!

(Cosik Ktosik) #16

Sprawdź pamięć programem Memtest86

(Saeta22) #17

pobrałam program ale nie mogę go uruchomić ! mam napisane ,że uszkodzony plik !

(Cosik Ktosik) #18

Alternatywne źródło

Drugie źródło

Rozpakowujesz i nagrywasz na CD, ale to jest obraz płyty, więc musisz nagrać jako obraz na dysk.

Uruchamiasz teraz komputer bootując go z tej płyty. Program uruchomi się automatycznie.

(Saeta22) #19

Zrobiłam jak mi napisałeś ! najpierw otworzył mi się komp w większej rozdzielczości i prawie bez kolorów ( to było straszne ) zamknęłam go o dziwo normalnie i jak sie otworzył ponownie, to jest w tej chwili ok ! Mam nadzieję , że zrobiłam wszystko dobrze ( jestem nienajmłodszym samoukiem komputerowym ) ! Dzięki na razie za pomoc :slight_smile: