Problem z wyłączaniem sie komputera


(Palmereldritch1) #1

Witam,

niedawno kupiłem nowy monitor i mam z nim problem. Podczas grania w wymagające gry 3D (Call of Duty 5, Assasin's Creed) komputer czasem wyłącza sie. Tzn. pojawia sie czarny ekran, słychać rzęzenie z głośników (czasem słychać także muzykę z gry), po czym monitor wyłącza sie (wyświetla się ramka z "Brak sygnału). Reset nic nie daje, trzeba przytrzymać przycisk Power, i włączyć komputer jeszcze raz. Komponenty raczej nie przegrzewaja sie (monitoruje wszystko w SpeedFanie - najwieksza temp. to 54 stopnie).

co to moze byc?


(Henio Mazurek) #2

Może zasilacz nie daje rady.

Napisz jaki masz sprzęt. Od razu możesz podać odczyty napięć i temperatur z Everesta, SIW'a lub biosu.


(Palmereldritch1) #3

zasilacz to OCZ StealthXStreame 500W.

Jak sprawdzić odczyty napięć w Evereście?

edit:

ok mam:

Napięcie rdzenia procesora 1,07 V

+2,5V 1,9V

+3,3V 3,28V

+5V 5V

+12V 1,09V

+5V podczas wstrzymania pracy 5,16V

VBAT baterii CMOS 3,17V


(Henio Mazurek) #4

Podaj jeszcze temperatury i resztę komponentów komputera.

Wejdź w bios i podaj stamtąd napięcia, bo Everest chyba się pomylił. Do biosu wchodzisz wciskając delete chwilę po "piknięciu".


(Palmereldritch1) #5

Procesor to Intel Core 2 Duo, karta grafiki: Asus Radeon 4850, płyta - Gigabyte GA-EP43-S3L

gdzie w Biosie znaleźć te napięcia?


(Henio Mazurek) #6

To powinno pomóc

http://dobreprogramy.pl/index.php?dz=8&a=18

W zależności od biosu wygląda on inaczej, u mnie jest pod PChealth.

Te również podaj z Everesta.

Sprawdź też czy kondensatory nie są napuchnięte bądź wylane jak na fotce u samej góry na tej stronie

http://gutek.neostrada.pl/gutek/kondensatory.htm


(Palmereldritch1) #7

Płyta główna 37 °C (99 °F)

Aux 50 °C (122 °F)

WDC WD3200AAKS-00G3A0 43 °C (109 °F)

Napięcia z biosa podam jak je tam znajde.

płyta ma 3 tygodnie, jest to mozliwe? (chodzi o te kondensatory)

-- Dodane 08.04.2009 (Śr) 19:32 --

ok, napięcia z biosa:

VCORE 1,236V

DDR18V 1,904V

+3.3V 3,280V

+12V 12,175V

-- Dodane 08.04.2009 (Śr) 19:57 --

ktoś pomoże?


(Henio Mazurek) #8

Napięcia w porządku. Temperatury raczej też.

Najlepiej sprawdź, one są przyczyną niestabilnej pracy, zwłaszcza, gdy chodzi o nagły wzrost zapotrzebowania prądu przez procesor lub kartę graficzną.

Jakie taktowanie procesora? Procesor lub karta graficzna były podkręcane?

Wejdź w panel sterowania, narzędzia administracyjne, podgląd zdarzeń, aplikacje, jeśli są błędy, kliknij PPM, właściwości i podaj co wywołuje błąd i jego kod.


(Palmereldritch1) #9

W podglądzie zdarzeń, podczas ostatniego zacięcia sie gry są:

ATI Smart: The service was started.

NProtectService: The service was started.

SecurityCenter: Usługa Centrum Zabezpieczeń systemu Windows została uruchomiona.

tyle...


(Henio Mazurek) #10

Odinstaluj sterownik karty graficznej, przeczyść rejestr, zainstaluj sterownik karty graficznej.


(Palmereldritch1) #11

w ktorym miejscu odinstalowywuje sie sterownik karty graficznej?

w dodaj/usun programy mam:

ATI Software Uninstall Utility,

ATI Avivo Codecs,

ATI Catalyst Control Center,

ATI Display Driver

ktory z nich?

jak przeczyścić rejestr? jakim programem?

zgrać jeszcze raz te same sterowniki (mam najnowsze), czy te z plytki ktora dostalem?


(Henio Mazurek) #12

To odinstaluj, przeczyść rejestr tym

http://dobreprogramy.pl/index.php?dz=2& ... r+2.18.878

Najlepsze są sterowniki dostępne na stronie producenta karty, jeśli ich nie znajdziesz zainstaluj te najnowsze.