Problem z wyłączeniem kompa


(Gucio) #1

Witam Wszystkich bardzo serdecznie i pozdrawiam.

Mam problem z wył. kompa po wyłączeniu wyskakuje "trwa zapisywanie ustawień..." i tak trwa całą noc . Muszę wył. wyłącznikiem. Co robić - POMOCY! !!


(Krzychuu) #2

GUCIO-59 może to jakiś wirus? Dla pewności daj logi z HJT i SR.


(Gucio) #3

Może, ale sprawdzałem mam F-Secure Internet Security 2007 przeskanowałem całego kompa i nic. A co to jest HJT i SR??? :o


(Krzychuu) #4

Już daję instrukcję obsługi :slight_smile: :

:arrow: http://forum.dobreprogramy.pl/viewtopic.php?t=36654


(Gucio) #5

krzychu13 Mam i co dalej?

Złączono Posta : 09.01.2007 (Wto) 16:33

Ale tego jest, dobrze zrobiłem?


(Joan Sunshine) #6

Czysto, ale masz full rzeczy i bardzo obciązony autostart.

Przeczyść rejestr – użyj do tego jv16 PowerTools 2006 1.5.2.344.

Pozatym przejrzyj: Lista zbędników w autostarcie oraz Optymalizacja XP.

Wejdź: Start > uruchom > msconfig i w zakładce „Uruchamianie” odznacz, niepotrzebne według Ciebie, programy w autostarcie. :slight_smile:


(Gucio) #7

To prawda, ale nie mogę przeinstalować systemu, gdyż w Stanach kupiłem tego laptopa (VI.2006) i nie było do niego płyty z systemem i tu tkwi problem. Joan Dzięki będę próbował zastosować się do Twoich rad. :wink:

Złączono Posta : 09.01.2007 (Wto) 16:49

Super, że jesteście. Miło jest gdy można liczyć na czyjąś pomoc -SUPER :brawo: :brawo: :brawo: :onfire:

Złączono Posta : 09.01.2007 (Wto) 17:43

Joan Przeczyściłem rejestry i nic to nie dało, problem nadal jest :placze: :help:


(Edlib) #8

karta nvidii znana jest z tego, że niekiedy przedłuża w nieskończoność

wyłączanie się systemu, a konkretnie jej usługa NVIDIA Driver Helper Service; nie zauważyłem u ciebie nvidii, ale jest prawdopodobne,

że to jakaś inna usługa - spróbuj wyłączyć i przełączyć przed zamknięciem większość usług na tryb ręczny uruchamiania i wtedy

sprawdzisz


(Gucio) #9

rixx Wczoraj było ok, a dziś ten problem się pojawił. Ale jak to zrobić? Nie wyłącza się tylko zostaje na tym, że "trwa zapisywanie ustawień..." i tyle... :o


(Joan Sunshine) #10

Karta to jest Intel imho. Grzebałeś coś przy kompie, robiłeś coś poważniejszego (instalacja progsów, zmiany w rejestrze itp)?


(Gucio) #11

Joan Nie wczoraj było ok, myślę, że to coś z Mozilla Firefox :frowning:


(Edlib) #12

najczęstszą przyczyną jest usługa, która usiłuje zapisać coś do rejestru;

jeśli jesteś gotów poddać się procesowi "walidacji" to tu jest remedium

(programik "zabija" takie opieszałe usługi)

http://www.microsoft.com/downloads/deta ... laylang=en


#13

Miałem tak samo. Ale jak zrobiłem modyfikacje (musiałem przyspieszyć czas zamykanie wszystkich usług i procesów i zadziałało) w rejestrze, to wszystko działało. Mianowicie, nie wszystkie procesy się zamykały i miałem tak samo: gasze kompa w nocy, monitor, budzę się rano zapalam monitor, patrze "Zamykanie Systemu Windows". Wklej to w notatniku:

Robisz "Zapisz Jako..." W "Zapisz Jako typ..." zaznaczasz wszystkie pliki, a w nazwie pliku piszesz "fix.reg", zapisujesz na pulpicie, klikasz w to dwa razy, klikasz tak, potem ok - i wszystko już powinno działać :wink:


(squeet) #14

Proszę zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif