Problem z wysłaniem wiadomości na zagranicznego maila

Witajcie.
Potrzebuję pomocy ponieważ chciałabym wysłać wiadomość na zagranicznego e-malia xxxxx.xxxxx@btinternet.com ale niestety przychodzi mi wiadomość zwrotna że nie udało sie dostarczyć wiadomości. Czy ktoś wie z jakiej poczty mogę wysłać na ten adres maila, pisałam z poczty wp i gmail.

Pokaż proszę dokładnie treść zwrotki co tam jest napisane.

Dostarczenie Twojej wiadomosci okazalo sie niewykonalne, nasz serwer pocztowy nie bedzie staral sie wyslac jej ponownie. Dokladna przyczyna niedoreczenia listu znajduje sie ponizej. === Hi. This message was created automatically by mail system at Wirtualna Polska.

I’m afraid I wasn’t able to deliver your message to the following addresses

This is a permanent error; I’ve given up. Sorry it didn’t work out.

X-WP-DKIM-Status: no signature (id: n/a) X-WP-MailID: 1a4f2fd3c5fa831541bca7fe41d20806

X-WP-AV: skaner antywirusowy Poczty Wirtualnej Polski

X-WP-SPAM: YES (U9) 0U00019 [EGaU] X-WP-Bounce-Status: Unknown Message-ID:

Obstawiam, że adres email nie istnieje, chociaż zwrotka nie jest do końca jasna.

Hej,

Czy w przypadku maila z Google-a treść zwrotki była inna? Jeśli tak, to jaka?

Po sprawdzeniu whoisdomain widzę, że działał tam portal internetowy, ale w obecnej chwili nie jest dostępny. Może serwery padły?

Pozdrawiam,
Dimatheus

Albo może to tak poblokowane, że jak nawet nazwa maila wycieknie, to jak domena nie z białej listy, to i się mail odbije echem?

Z bt zawsze były jazdy, to wina ich serwerów. Takich wątków jest dużo:

No a samo to, że nawet z gmail nie można wysłać, to już o czymś świadczy (GMAIL to jeden z najlepiej zabezpieczonych/odspamionych systemów pocztowych).

Z Gmaila mam coś takiego
Wiadomość nie została dostarczona, ponieważ nie znaleziono adresu odbiorcy xyz lub odbiorca nie może odebrać wiadomości.

550 5.1.10 RESOLVER.ADR.RecipientNotFound; Recipient not found by SMTP address lookup

No to błąd w adresie.

Na moje oko ten serwer jest wyłączony

--- btinternet.com ping statistics ---
33 packets transmitted, 0 received, 100% packet loss, time 815ms

Próba odpytania domeny przez www też kończy się komunikatem o braku strony. Widocznie coś im padło. A skoro pewnie serwery, to i poczta nie działa poprawnie.

To co radzicie? Spróbować wysłać wiadomość za kilka dni?

Uznaj ze wysłałaś, i martwy. Po co drążyć temat?:>

Bo może potrzebuje na ten mail komuś coś wysłać i nie ma innego maila do tej osoby. To drąży.

To całkiem dobrze skonfigurowany, mój żaden serwer nie odpowiada na pingi. Adres mailowy jest zły i tyle (to, co przed małpą). Często też reagują tak serwery (odrzucając), jak skrzynka jest zapchana.

EHLO

1lajk

Na 99% masz zły adres mailowy. 1%, że skrzynka jest zapchana.

1lajk