Problem z wyświetlaniem czcionek w komunikatach [WINXP]


(Moderator of Sound) #1

Otóż od niedawna spostrzegłem, że niektóre komunikaty programów jak i systemowe nie potrafią wyświetlić prawidłowej czcionki, wzamian dając jakieś chińskie znaczki.

Oto przykłady:

  1. Okienko, podczas zamykania Hamachi...

schowek01bz9.th.jpg

  1. A to okienko komunikatu z podglądu zdarzeń.

schowek02ee2.th.jpg

Nie mam pojęcia co może być przyczyną; ma ktoś jakiś pomysł jak by to odkręcić ?


(Kolmar) #2

Na początek sprawdź...

Panel sterowania -> Opcje regionalne i językowe -> Zaawansowane -> Ustaw język polski oraz zaznacz opcję Zastosuj wszystkie ustawienia dla bieżącego konta użytkownika...


(Moderator of Sound) #3

To sprawdziłem jako pierwsze.

Następnie wszedłem w Pulpit>Właściwości>Wygląd>Zaawansowane by sprawdzić, czy wszystkie języki, które są ustawione zawierają polskie znaki. Wszystko jest ok.


(Kolmar) #4

Tak tylko się jeszcze zapytam... pewnie skan plików systemowych (sfc /scannow lub sfc /scanonce) też przeprowadzałeś ??

Stosowałeś jakieś paczki MUI ??


(impassive) #5

Wszelkie przekłamania obrazu mogą być spowodowane zbyt małą ilością pamięci RAM (choć z takim przekłamaniem - jakimiś znaczkami - się jeszcze nie spotkałem). Takie anomalie mogą też sygnalizować jakiś problem sprzętowy (np. uszkodzona lub źle współpracująca z płytą główną pamięć RAM).


(Moderator of Sound) #6

Nie stosowałem żadnych paczek MUI

Pamięci jak narazie spokojnie wystarcza (ok 60% wolnych zasobów).

Jak tylko będę w stanie, to przeprowadzę test na innych pamięciach, lub przy innym mobo.