Problem z wyświetlaniem filmów / czarny ekran/


(herbatożerca) #1

Wszystko jest dobrze dopóki nie przełączam filmu na tryb pełnoekranowy

wtedy to widać jedynie czarną plamę zamiast obrazu , ale dźwięk jest

Nie mam pojęcia co się stało ,

nie grzebałam w ustawieniach karty graficznej, bo chyba to jej wina?

Taki sam efekt jest na każdym odtwarzaczu tzn Nero Show time i Windows media player

Może ktoś wie co jest przyczyną ? :sciana:


(Dominik1330) #2

Być może nie masz jakiegoś kodeka. Też tak miałem zainstalowałem K-Lite Codec Pack i już wszystko wporzo ale to może nie pomóc mógł ktoś poprzestawiać ci ustawienia w karcie graficznej. Jeśli K-Lite Codec Pack nie pomoże to pogrzeb w konfiguracji karty graficznej


(herbatożerca) #3

Grzebałam w ustawieniach i to nic nie dało , kodeki też zainstalowałam i nic :sciana:

To jes raczej niemożliwe , chociażby ze względu na to że nikt oprócz mnie nie ma dostępu do tego komputera


(Robert Wierski) #4

Zainstaluj ponownie sterowniki do karty graficznej.


(Menadzer888) #5

:smiley: poprostu musisz zainstalowac kodeki DivX i te inne


(Uzzo) #6

zainastaluj ffdoschw czy ty se tak nazywa albo twoj monitor ma problem z tym wyświetlanie zobacz na jakiś ustawieniach jest fullscreen i częstotliwość monitora 8)


(Dan667) #7

a może nie masz sterowników od monitora???

chociaż nie powinno być to problemem ale sprawdź na wszelki wypadek


(Mail) #8

przeciez mowi, ze zainstalowal.

Zeby nie bylo OT:

Sprobuj sciagnac Sub-Edit Player (dostepny na vortalu ), i podaj wyniki odtwarzania :wink: