Problem z wyświetlaniem obrazu w filmach itp


(Soultacker) #1

Witam, mam taki problem:

Od jakiegoś czasu gdy włączam jakiś film, teledysk a nawet grę (sprawdzonę na GTA San Andreas) na ekranie w oknie(odtwarzacz u mnie to każdy WMP 11, Winamp, DivX Player etc.) i w zmaksymalizowanym oknie też -> San Andreas, małe białe strzałeczki. A w prawym górnym rogu na zielono

Current frame: tu naliczanie klatek

CPU Load: 100%

Input size: 450x356

Output size: 640x480

Jeśli chodzi o kodeki to mam wszystkie przynajmniej tak mówi Video Inspector. Nie wiem co jest może trzeba przeinstalować sterowniki od grafy nie wiem. A jak zamykam odtwarzacz to wyskakuje mi raport o błedach:

AppName: explorer.exe AppVer: 6.0.2900.2180 ModName: ntdll.dll

ModVer: 5.1.2600.2180 Offset: 00018fea

Natomiast w dzienniku zdarzeń

Aplikacja powodująca błąd explorer.exe, wersja 6.0.2900.2180, moduł powodujący błąd ntdll.dll, wersja 5.1.2600.2180, adres błędu 0x00018fea.

Nie wiem co jest mam nadzieje, że nie będę musiał reinstalować windowsa

Pomocy

Edit: A teraz w trayu mam taką ikonkę i opisana jest jako

Haali Media Splitter - próbowałem wyszukać tego programu, ale nie znalazło mi nic w procesach też nic nie ma :frowning:


(Uzi) #2

Więc skoro masz wszystkie to własnie w tym może leżeć problem odinstaluj je i zainstaluj tylko potrzebne.

Pozdrawiam


(Soultacker) #3

Właśnie to robię :slight_smile:

Wywaliłem wszystkie kodeki teraz wgrałem:

K-lite codec pack 2.8.2.0

I zasysam kodeki z tej stronki bo mi Video Inspector wskazał ze potrzebne sa

stronka