Problem z wyświetlaniem stron www


(Kowalczyk06) #1

Witam,

 

jakiś czas temu na laptopie u taty Samsung R540 zaczęły się pojawiać problemy z wyświetlaniem stron. Najbardziej denerwujący to moment, w którym wylogowując  się z poczty na wp.pl i chcąc wskoczyć na stronę wp klikając "zamknij" strona nie wyświetla się jak powinna. Kombinowałem coś, ale po pewnym czasie doszedłem do wniosku, że może jakiegoś wira ściągnęło i przeinstalowałem system. Teraz po ok. 2 tygodniach znów pojawił się ten sam błąd. Próbowałem wyłączać NOD'a, sprawdzałem na firefox'ie i IE, błędy i tu i tu. Ma ktoś może pomysł, jak sobie z tym poradzić? Podaję screen'y zaraz po wylogowaniu z poczty i powrót do strony wp.pl.

Z góry dzięki

https://zapodaj.net/21a1aeff74e79.jpg.html

https://zapodaj.net/fde21926b2d21.jpg.html


(Bogdan_G) #2

W opcjach Firefoxa, zaawansowane, zakładka ogólne - odznacz przyśpieszenie sprzętowe. Uruchom ponownie FFxa i sprawdź, czy problem nadal występuje.


(szymon189) #3

Pokaż zrzut ekranu z menadżera urządzeń.

 

Spróbuj przeskanować prograemem Malwarebytes Anti-Malware (Podczas instalacji odhacz Uruchom okres testowy Malwarebytes).


(Bogdan_G) #4

To błąd kodowania stron, albo blokowanie jvs. Prędzej to uszkodzone ciasteczka, które należy wyczyścić. Potem dopiero wyszukuje się przyczyny błędów.

Potem pomartwimy się co dalej, jakie rozszerzenia mogą odpowiadać za błędy itd.


(Kowalczyk06) #5

Wyłączyłem przyśpieszenie sprzętowe. Problem jest nadal.

 

Tu jest zrzut ekranu.

 

Przeskanowałem. Nie wykryto zagrożeń.

Wyczyściłem też wszystkie ciasteczka. Nadal bez zmian.