Problem z wyświetlaniem stron!


(Adamgriss) #1

Bardzo często zdarza się tak że prędkość mierzona na http://www.numion.com wynosi 128kb a mimo to nie wyświetla się strona albo wchodzi nie cała.Jak badam ping to też jest ok. Mam łącze radiowe.Przed chwilą wyczyściłem pliki cooke i historię i strona weszła szybciej ale też nie do końca.Chyba jest jakiś problem z DNS-em.Kiedyś tak też się stało to przywróciłem system i pomogło ale teraz nic z tego. Dodatkowo jak chcę wyczyścić rejestr to w trakcie szukania wyłancza mi się komputer.Pomóżcie.


(Cancel) #2

Zakladam ze masz XP. Start :arrow: Uruchom :arrow: wpisz cmd :arrow: nastepnie wpisz ipconfig /flushdns i zobacz czy pomoglo


(Dragonlnx) #3

Może masz jakiś spyware albo wirusa ??

Zrób scan Spybot Search&Destroy i zobacz czy wykrył Ci DSO Exploit ...

Przeskanuj jakimiś antywirusem on-line ... :x


(bartus2003) #4

no wlasnie jak sobie z tym poradzic??


(Dragonlnx) #5
  1. W Menu: Start\Uruchom wpisz słowo: regedit i kliknij przycisk ;

  2. Rozwiń następujący klucz w lewym oknie Edytora rejestru:

HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

  1. W kluczu usuń wartośc: 1004 REG_SZ w prawym oknie Edytora rejestru (prawy klik myszki na 1004 i kliknij: Usuń)

  2. Po usunięciu: 1004 REG_SZ, prawy klik myszki w prawym oknie Edytora rejestru: Nowy i wybierz z rozwiniętego Menu: wartość

DWORD

  1. Wpisz: 1004 w miejscu: Nowa wartość #1 i zatwierdz klikając gdzieś obok;

  2. Prawy klik na utworzonym: 1004 REG_DWORD i z wyświetlonego Menu wybierz: Modyfukuj;

  3. Wpisz liczbe 3 w okienku Dane wartości i kliknij przycisk ;

  4. To samo powtórz w poniższych kluczach:

HKEY_USERS\S-1-5-18\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS\S-1-5-19\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS\S-1-5-20\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0

HKEY_USERS.DEFAULT\Software\Microsoft\Windows\CurrentVersion\Internet Settings\Zones\0 -> zaznacz 0


(Adamgriss) #6

Jaka jest odwrotna komenda do "ipconfig/flushdns" bo jest jeszcze gorzej.


(Marsmo) #7

Wyczyściłeś sobie (co prawda tymczasowo) wszystkie cache z DNS!

No i bardzo dobrze! 8)

Spróbuj teraz "ipconfig/registerdns" - powinno Ci to w sposób prawidłowy zarejestrować wpisy DSN, następnie zrestartuj komputer! Przed wszystkim - chwilowo wyłącz firewalla.

Całkiem możliwe, że po tym myku - o ile powód jest związany z DNS-em, Twój problem zniknie!

Tak myślę... :expressionless: :twisted: