Problem z wyswietlaniem strony w IE


(Witam200) #1

Witam

postanowilem zrobic dzis stronke.. http://world.net.pl/~visual/

w ff,operze wyswietla sie prawidlowo a w IE juz nie :? strona sie rozjezdza.. kreski oddzielajace sa strasznie dlugie.. jak zrobic aby w IE wygladalo to tak samo jak w innych przygladarkach..co mam zmienic w skrypcie??


(Airborn) #2

zmień

[/code]
 na

[code]


gdzie xxx jest długością lini poziomej


(Witam200) #3

to nie dziala albo cos zle robie..

z

|

|

i te linie poziome znikly na IE a na FF wyswietla sie na srodku strony ok. 3cm

co zle robie??

|

|


|
zrobilem


(Airborn) #4

Zle robisz, ze robisz strone w FrontPage'u :stuck_out_tongue:

masz strasznie zasyfiony kod, można by to było zrobić dużo prościej czytelniej i szybciej, teraz jest sięciężko połapać, ale sprubuj może w ten sposób:

zamień na

[/code]

(Witam200) #5

z liniami poziomymi juz jest ok zrobilem jak napisales :slight_smile: ale nadal stronka sie rozjezdza tzn. jest dluga w poziomie.. jak to naprawic??


(Misterdam) #6

Kod jest okropnie zapaćkany.

Nie można wstawiać tabeli przed HEAD, masz niepodomykane znaczniki i mnóstwo różnych rzeczy powtykanych do środka

|
|

Proponuję na wstępie przeczytać jakiś kurs. Np ten

I zaprzestać używania Front Page.

[color=darkblue][size=75]Złączono Posta: 18.04.2006 (Wto) 23:26[/size][/color]


(Witam200) #7

wiem, wiem :stuck_out_tongue: postaram sie to poprawic..

robie ja w notepad++

jutro zabieram sie do lektury


(Airborn) #8

poprawić to wszystko będzie Ci teraz trudno, pewnie łatwiej by było przeczytać kurs HTML + CSS i zaczac od nowa... ale i tak życzępowodzenia


(Witam200) #9

od nowa to raczej nie :stuck_out_tongue: wole poprawic..

Mam kolejny problem.. dosc dziwny bo niektore gify nie chce sie wyswietlic na stronce a w skrypcie wszystko jest dobrze.Czym to jest spowodowane i jak to naprawic? :cry:


(Airborn) #10

które Ci się nie wyświetlają, i pod jaką przeglądarką


(Witam200) #11

w 2.multimedia:

  • Foobar2000

3.Kodeki:

  • QuickTime Alternative

4.Bezpieczeństwo:

avast (drugi gif)

Ad-aware(drugi gif)

Spybot Search & Destroy(obydwa gify)

pod kazda (IE,FF,Opera)


(Misterdam) #12
[/code]

[code] time.gif

A mówiłeś że zabierasz się za czytanie kursu :x

Jak się coś otwiera to trzeba to zamknąć, poza tym nie można do jednego znacznika wstawiać innnych :!:

Złączono Posta : 19.04.2006 (Sro) 20:05

OJ vistamen :evil:

Najlepiej zrobisz pisząc to od nowa.


(Witam200) #13

troche dzis czytalem.

ale wytlumacz mi to:

href="http://www.winamp.com/" target="_blank">Download--->
[/code]

[code]href="http://foobar2000.hydrogenaudio.org/" target="_blank">Download---> Foobar2000.gif

obydwa sa tak samo napisane.. w 1 sie wyswietla gif a w 2 juz nie

nie moge tego rozgrysc..o co tu chodzi :?:


(Misterdam) #14

Nie wiem czy coś zmieniłeś w ostatnim czasie, bo we wszystkich przeglądarkach wyświetla mi się poprawnie :o

Moim zdaniem poprawniej to wyglądałoby w ten sposób.


(Witam200) #15

zmienilem :slight_smile:

Problem tkwil w tym ze niektore gify mialy \ ***gif** i \ ***GIF** :?