Problem z wysyłaniem maili?


(system) #1

Otóż gdy wysyłam wiadomość z załącznikiem dochodzi do 100% a potem jakiś błąd.

Coś że wysyłanie nie powiodło sie, błąd polączenia z serwerem SMTP itd.

Co to może być.

Pomocy.


(lazikar) #2

A my wróżki.

Coś tam musisz zrobic. :stuck_out_tongue:


(Bunio) #3

Z jakiego programu pocztowego korzystasz ?

No i z jakiej poczty ?


(Jas Mo) #4

gdzie masz konto???

a o jakiej wadze pliki wysyłasz

ile mają MB

więcej jak 10MB to raczej nie da się wysłać :stuck_out_tongue:


(system) #5

Używam programy mozzila thunderbird, ale to nie jest wina programu bo z o2.pl też sie nie da, a plik waży 9mb.


(sdar) #6

Nie korzystam z tego programu pocztowego więc nie wiem gdzie są te ustawienia ale z pewnością są :wink:

Spróbuj wygłuzyć “czas oczekiwania na odpowiedź serwera” Często jest to domyślnie ustawione na 60 sekund co przy dyużych mailach może być zbyt krótkim czasem. Ustaw na 120s i wtedy sprawdź.


(system) #7

Ale z http://www.o2.pl też nie chcą sie wysyłać!


(Bunio) #8

To widocznie mają naprawdę problem z serwerem SMTP. :wink:

Spróbuj za kilka godzin.


(kosior6) #9

A może sprubuj załozyc na innym serwerze np na wp.pl i ztamtąd wysłac ja mam tam konto i nie mam z tym problemu lub z gmaila moge ci wysłac zaproszenie jeśli chcesz.


(aphazel) #10

Na tlenie takie pliki przesylac to czapa, zwlaszcza jesli nie masz za szybkiego lacza. Pozatym jakosc darmowej poczty juz ladny kawalek czasu temu sie im znaczaco pogorszyla (wiem bo uzywam regularnie). Jak jest z innymi serwerami darmowej poczty nie wiem, bo olalem to wszystko i sobie wykupilem serverek+domenke i nie mam takich problemow juz.

W Outlook Expressie timeout domyslny jest tez 60sek, ale nawet jak wyskoczy okienko z informacja ze dlugo muli, to nie trzeba nawet klikac ‘czekaj’ co minute, bo OE dalej w miedzyczasie wysyla danego maila. Thunderbird z tego co pamietam przerywa (przerywal we wczesniejszych wersjach?) po timeoucie wiec czapa.