Problem z wyszukiwarką google


(Kefas) #1

Witam,

Pojawił się u mnie problem z wyszukiwarką Google. Mianowicie, gdy podaje hasło do wyszukiwania pojawia się komunikat:

http://www.fotosik.pl/pokaz_obrazek/4056d68258388f85.html Czasem także pojawia się komunikat z miejscem na przepisanie kodu z obrazka.

Co jest powodem zaistniałego problemu? Dodam, że dzisiaj skanowałem komputer programem antywirusowym Kaspersky i nic mi nie wykrył. Przeskanowałem także programem Spybot - Search & Destroy i nic nie znalazł.

Myślałem, że powodem mogą być jakieś śmieci pozostałe po serfowaniu w Internecie i wyczyściłem komputer CCleanerem. Jednak to także nie pomogło.


(Enter6000) #2

Jaka przeglądarka? Załącz logi HJ.


(huber2t) #3

enter6 Skad on mawiedzieć jakie ma dać logi, ma się domyślać? Pisz jaśniej

Podaj log z Hijackthis


(Enter6000) #4

Kefas , przed tym sprawdź zainstalowane dodatki w przeglądarce (zapewne IE7 lub Firefox, choć niekoniecznie :slight_smile: )

huber2t , napisałbym jaśniej, ale spojrzałem na ilość postów Kefasa i pomyślałem, że będzie lub powinien wiedziać, co to znaczy.


(Kefas) #5

Mój log z programu Hijackthis:

http://wklej.org/id/00524125f1

Co do przeglądarki, obecnie używam Firefoxa, ale sprawdzałem na Operze oraz na IE 7.0 i problem z google nadal występuje.

Problem z google pojawił się nagle, wczoraj było wszystko ok. A żadnych dodatków nie instalowałem od wczoraj do przeglądarek.


(huber2t) #6

W logu czysto

Podaj log z Combofix


(Kefas) #7

Log z Combofix:

http://wklej.org/id/4715580c4a


(huber2t) #8

Czysto


(Kefas) #9

Właśnie rozmawiałem z kolegą, który też jest w mojej dużej sieci osiedlowej. Mamy jeden adres IP zewnętrzny. I okazuje się że problem, który jest u mnie pojawia się także u kolegi.

Może jakiś wirus lub coś innego szaleje po sieci i dlatego jest ten problem ?


(tores1977) #10

spróbuj wyszukać coś przez http://www.hoohle.pl/


(Kefas) #11

Z wyszukiwarką hoohle.pl problem nadal występuje. Pojawia się znajomy komunikat.

Co ciekawe, przed chwilą wszystko wróciło do normy. Komunikat się nie pojawia. Być może problem był po stronie google.


(Zigi22) #12

Kilkanaście dni temu miałem ten sam problem, jak chciałem rano uruchomić Google pojawiał się ten sam komunikat.

Kasperski online, Avast i Ad- aware nic nie wykryły. Próbowałem z różnych przeglądarek dostać się na Google, ale za każdym razem pojawiał się ten sam komunikat. Dopiero wpisany kod pozwolił mi uruchomić Google.

Od wpisania kodu Google działa dobrze przez cały czas, nie wiem co było przyczyną ukazywania się komunikatu o błędzie i nie wiem czy dobrze zrobiłem wpisując kod.


(Kefas) #13

Mój problem z wyszukiwarką google się nie zakończył. Ciągle muszę wpisywać jakieś kody z obrazka. Dosłownie szlag człowieka już trafia. Już nie mam pomysłu co jest przyczyną.


(Skipi Pl) #14

nie jesteś sam :smiley: ja teraz nawet nie moge wpisać tego kodu z obrazka bo nie ma takiej mozliwości, chciałem poszukać stronki dla kumpla i wogle nie moge wejśc :frowning:

ani ad-aware ani eset ani zonealarm nic nie wykrywają, chyba napisze od kumpla do google o co chodzi :slight_smile:


(Spoko) #15

http://www.google.com/coop/cse?cx=01418 ... yqoipktxmw I problem z zgłowy :wink: Zróbcie sobie swoją i już :slight_smile:


(Klossj23) #16

Kefas , możliwe, że ktoś należący do tej sieci ma zainfekowany komputer, a google pewnie blokuje po IP (mam nadzieję, że głupot nie opowiadam).


(Lightextract) #17

U mnie też problem ten występował chyba tydzień temu.

Prawdopodobnie wina leży po stronie google, ale nie wiem czemu na niektórych komputerach jest ok,

a na niektórych nie. Może to coś związanego z IP ? :expressionless: :stuck_out_tongue:

Mam radiówke, więc chyba tutaj będzie również coś z IP :stuck_out_tongue_winking_eye: