Problem z wywaleniem pewnego świństwa


(xxxbrowarekxxx) #1

Witam, mam pewien mały problem otóż grając online dziś nagle ping mi skoczył do 150/180ms. Ostatnio jak miałem taki problem to odpalilem adwcleaner (teraz nic nie znalazł) oraz malwarebytes. Znajduje infekcje, jednak jest problem z usunięciem jej, niby przenosi do kwarantanny, zresetuje komputer, przeskanuje na nowo i dalej to coś siedzi, dokładnie chodzi oto:

Logi z FRST: http://www.wklej.org/id/3358075/
Addition: http://www.wklej.org/id/3358076/
Shortcut: http://www.wklej.org/id/3358077/


(iJuliusz) #2

Zapisz plik w katalogu z FRST, czyli C:\Users\browa\Downloads\Programs
fixlist.txt (2,3 KB)
Uruchom program i wybierz Napraw.
Uwaga2

Zostaną wyczyszczone adresy z pliku Hosts.
Musisz ponownie zrobić blokadę telemetrii.

Masz zainstalowany autoaktywator, nie ruszałem go bo i tak by wrócił na swoje miejsce.

Po restarcie daj znać, czy problem zniknął.


(xxxbrowarekxxx) #3

Log z opcji napraw: http://www.wklej.org/id/3358127/ Nie wiem czy się wszystko dobrze zrobiło, bo komputer zamulił na minutę i na końcu program wywaliło - przestał działać. Niestety dalej wysokie pingi się utrzymują.

Co do tego aktywatora to ja już jakiś czas temu miałem z nim problemy i próbowałem odinstalować go.

edit: Wybrałem drugi raz opcję napraw i teraz poprawnie program zakończył pracę po czym sam komputer się zresetował, log: http://www.wklej.org/id/3358150/
Co najważniejsze będąc teraz na serwerze w BF1 ping wrócił do “normalności”. Dziękuje Ci za pomoc.