Problem z XP


(J79478) #1

Zainstalowałem SP-2 w XP i wyświetliła się wiadomość że windows zamknie system aby go powtórnie uruchomić.Po uruchomieniu wyświetla się wiadomość,że nie może uruchomić systemu i jest to spowodowane ostatnią instalacją sprzętu lub oprogramowania.Komputer wyświetla żeby wybrać opcję uruchamiania normalnie odlicza czas do uruchomienia.Uruchamia i z powrotem nic powrót do stanu początkowego.Można wybrać awaryjny,awaryjny z obsługą,awaryjny z wierszem polecenia.Próbowałem w awaryjnym i nic.Co robić nie mogę uruchomić kompa.Zadne z tych poleceń nie doprowadza do uruchomienia komputera.Jedyne co mogę zrobić to wyświetla mi się okno z napisem AMBIOS SETUP UTYLITY-VERSION 3.31.Nie wiem co tam można zrobić nie znam angielskiego :frowning:


(Adampigan) #2

Naprawiasz system windows za pomocą płytki instalacyjnej


(Duch) #3

mógłbyś spóbować instalacji Service Packa 2 na "goły" system czyli tuż po instalacji... jak zadziała to znaczy, że jest jakiś konflikt w sprzęcie - u mnie to była myszka na USB :wink:


(Kuz5) #4

Może wystapił jaki problem konflikt podczas instalacji jeżeli twierdzisz że stało sieto po instalacji sp2 to najprostszym rozwiązaniem jest odinstalowanie sp2 w trybie awaryjnym i zobaczymy czy problem bedzie występował nadal i dopiero wtedy bedziemy myśleć co dalej.


(J79478) #5

Problem był taki,że mysz potrzebuje sterownika żeby poprawnie działała w SP-2.Szukam go i nie mogę znaleźć.Model myszy A4Tech optyczna SWOP-50.Podobne sterowniki do tego modelu(końcówki liter po liczbie 50)nie działają.To musi być sterownik do tego modelu.


(boczi) #6

Tu masz opisaną procedurę instalacji, zobacz, może pomoże.

http://www.pcworld.pl/forum/thread.asp? ... icID=13103


(Duch) #7

no u mnie podobnie i nie udało mi się zmusić myszy do działania na USB :rotfl: działa tylko na PS2 :wink: