Problem z youtubem! konkretnie z instalacja Flash playera!


(N Cieslinska) #1

Witam!

od jakichs paru dni mam maly problem.

otoz gdy odpalam youtuba, jakies wideo, to wyskakuje mi nastepujaca informacja:

"Masz wyłączoną obsługę języka JavaScript lub używasz starej wersji odtwarzacza Flash Player firmy Adobe. Pobierz najnowszy program Flash Player"

wiec proboje zainstalowac tego playera ze strony adobe, po instalacji jest napisane ze suceslyfull, czyli ze instalacja niby przebiega poprawnie..

ale youtube dalej mi nie chodzi.

instalowalam juz tego playera z tej strony milon razy.. ale nadal nic..

probowalam tez sciagnac program na dysk i tak zainstalowac ale tez nic...

nie wiem co sie stalo, po prostu z dnia na dziec pzestal mmi chodzic youtube.

moze innym wyda sie to banalna sprawa, ale ze tak powiem jestem dosc poczatkujaca internautka..

prosze o pomoc! z gory dziekuje!


(ArmiaBiałejGwiazdy) #2

a uzywasz FIREFOX??????????? to moze masz wtyczke NO SCRIPT ??????????????Zobacz czy masz po prawej stronie czerwone kółko na youtube! !!


(N Cieslinska) #3

nie,

używam internet explorel.

i nie ma zadnego kólka.


(Krzysiekaczor) #4

to zainstaluj liska i powiedz jak jest na nim...


(p19koz) #5

przed zainstalowaniem nowej wersji najpierw odinstaluj całkowicie stara tym:

http://kb.adobe.com/selfservice/viewCon ... d=tn_14157

a jak to nie pomoże to przeinstaluj jave.

Ostatecznie sprawdź właściwości IE Explorer i czy tam nie masz poblokowane potrzebne usługi.


(Adasbimbajs) #6

Sprawdz czy pojawila się nowa wersja flasha playera