Problem z zainstalowaniem Foobara?


(Damek15) #1

Mam win98 i nie moge zainstalowac normalnie zainstalowac fobara bo wyskakuje mi "foobar2000 v0.9.3 requres Win 2000 or newer"??


(Mazzaq) #2

Poprostu wymagany jest windows 2000 albo nowszy :smiley:


(De Niro) #3

sprawdz tą Instalkę


(Damek15) #4

Instalek to ja juz scignelem chyba z 5 i na kazdej to samo a napisane jest ze moze byc win 98 do foobara:/


(Spam) #5

Spróbuj starszych wersji:

:arrow: http://www.idg.pl/ftp/wersje.asp?sys=pc&id=11740


(freedom) #6

starsze wersje powinny działać na win9x.


(Bartekviper) #7

Czytaj uważnie!


(freedom) #8

to do mnie? kolega napisał tylko, że ściągnął 5 instalek, nie napisał, że ściągał różne wersje. więc może to Ty powinieneś zacząć uważnie czytać? :slight_smile: