Problem z zainstalowaniem GAP


(esc) #1

mam GIMP 2.6.5 - chciałem zainstalować dodatek GAP v2.4.0 z http://www.gimpuj.info.pl z działu Download, jak już zainstalowałem owy dodatek, klikając na ikone w celu otwarcia programu wyskoczyło mi coś takiego :arrow:

bc5bd13655d517e2m.gif

W czym jest problem :?:


(Wojy) #2

Wygląda na uszkodzony plik. Pobierz GAPa STĄD.


(deFco247) #3

Akurat to jest kod źródłowy.

Nie sądzę, żeby autorowi tematu było znane pojęcie kompilacja ze źródeł. :stuck_out_tongue:

Najnowszy GAP 2.6 w wersji dla Windows jest dostępny tutaj.

PS. Zaktualizuj GIMP-a do wersji 2.6.6


(esc) #4

Żeby zaktualizować GIMP'A do wersji 2.6.6 to muszę odinstalować wersję 2.6.5 :?: Jeżeli nie to jak zaktualizować :?: i czy w tej wersji 2.6.6 jest już najnowszy GAP :?:


(deFco247) #5

GAP nie jest dołączony do GIMP-a.

Zaktualizować GIMP-a możesz po prostu instalując na nim nowszą wersję.

Uruchamiasz instalator GIMP-a, nic nie zmieniasz w ustawieniach i instalujesz. :slight_smile:


(esc) #6

Czyli starej nie usuwam, a gdzie się uruchamia instalatora GIMP'A :?:


(deFco247) #7

Pobierasz instalkę GIMP-a 2.6.6 i uruchamiasz. :stuck_out_tongue:


(esc) #8

Czyli normalnie tak robie jak pobierałem GIMP'A tego co mam teraz tak :?: a tam co dałeś link do GIMP'A 2.6.6 to pokazuje, że to wersja 2.6.0 :?

Może odrazu wersje 2.6.7 :?: to chyba najnowsza wersja GIMPA.


(deFco247) #9

Pomyśl trochę logicznie :!:

Tamten link co podałem jest do GAP 2.6.0

GIMP-a w najnowszej wersji znajdziesz tutaj. :wink:


(esc) #10

Niedokładnie przeczytałem :slight_smile: wszystko na G i się kićka, to ten GAP 2.6.0 będzie pasował do tego najnowszego GIMP'A 2.6.7 :?:


(deFco247) #11

Tak, będzie pasował. Do GIMP-ów najnowszych pasuje nawet GAP 2.4.0 :stuck_out_tongue: