Problem z zainstalowaniem .Net Framework 3.0


(Chiracle) #1

Witam,

otóż mam problem, ponieważ nie mogę zainstalować .Net Framework ver. 3.0 x64. Mam Windows 7 Ultimate 64. Dziwne, ponieważ ver. 1.1 oraz 2.0 zainstalowały się normalnie, tylko z tym jest problem.

Oto log:

[12/26/09,15:53:05] VS Scenario: [2] CSupportedPlatformCheck failed : W celu zainstalowania lub skonfigurowania aplikacji Microsoft .NET Framework 3.0 x64 użyj funkcji Włącz lub wyłącz funkcje systemu Windows.

[12/26/09,15:53:05] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()

[12/26/09,15:58:25] VS Scenario: [2] CSupportedPlatformCheck failed : W celu zainstalowania lub skonfigurowania aplikacji Microsoft .NET Framework 3.0 x64 użyj funkcji Włącz lub wyłącz funkcje systemu Windows.

[12/26/09,15:58:25] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()

[12/26/09,15:58:47] VS Scenario: [2] CSupportedPlatformCheck failed : W celu zainstalowania lub skonfigurowania aplikacji Microsoft .NET Framework 3.0 x64 użyj funkcji Włącz lub wyłącz funkcje systemu Windows.

[12/26/09,15:58:47] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()

[12/26/09,16:04:19] VS Scenario: [2] CSupportedPlatformCheck failed : W celu zainstalowania lub skonfigurowania aplikacji Microsoft .NET Framework 3.0 x64 użyj funkcji Włącz lub wyłącz funkcje systemu Windows.

[12/26/09,16:04:20] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()

[12/26/09,16:11:42] VS Scenario: [2] CSupportedPlatformCheck failed : W celu zainstalowania lub skonfigurowania aplikacji Microsoft .NET Framework 3.0 x64 użyj funkcji Włącz lub wyłącz funkcje systemu Windows.

[12/26/09,16:11:42] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()

[12/26/09,16:13:07] VS Scenario: [2] CSupportedPlatformCheck failed : W celu zainstalowania lub skonfigurowania aplikacji Microsoft .NET Framework 3.0 x64 użyj funkcji Włącz lub wyłącz funkcje systemu Windows.

[12/26/09,16:13:07] VS Scenario: [2] Failed to pass the Warnings/Blocks checks in CVSScenario::Start()

[12/26/09,16:15:11] Windows Presentation Foundation [x64]: [2] Error: Installation failed for component Windows Presentation Foundation [x64]. MSI returned error code 1603

[12/26/09,16:15:46] WapUI: [2] DepCheck indicates Windows Presentation Foundation [x64] is not installed.

Wiem gdzie znajduje się ta funkcja "Włącz lub wyłącz funkcje systemu Windows" , ale nie potrafię znaleźć odpowiedniego źródła.

Proszę o odpowiedź, dziękuję.


(Cyba91) #2

Net Framework już jest bodajże zainstalowany w windows 7 w wersji 3.5.1,w wersji 2 na pewno jest.Więc się nie dziw że błędy wyskakują.Nie ma potrzeby instalowania wersji 1.1 i 2.


(Kwarc21) #3

No właśnie jak zauważył Cyba91 to framework jest w każdej wersji siódemki a w wersji 64 bit masz 32 i 64 bitowy.Po co więc je instalujesz?


(Chiracle) #4

Faktycznie jest .Net Framework 3.5.1, myślałem, że nie ma :wink:.

Dzięki :wink: