Problem z zainstalowaniem steam


(Patrax) #1

Witam. Mam pewien problem z zainstalowaniem Steam na ubuntu 14.04 LTS. Gdy podaje hasło rozpoczyna się instalacja i nagle pojawia się coś takiego: 

Steam needs to install these additional packages: 
	libgl1-mesa-dri:i386, libgl1-mesa-glx:i386, libc6:i386
[sudo] password for kuba: 
Niestety, proszę spróbować ponownie.
[sudo] password for kuba: 
......................................................................................................
Czytanie list pakietów... Gotowe
Budowanie drzewa zależności       
Odczyt informacji o stanie... Gotowe
Nie udało się zainstalować niektórych pakietów. Może to oznaczać,
że zażądano niemożliwej sytuacji lub użyto dystrybucji niestabilnej,
w której niektóre pakiety nie zostały jeszcze utworzone lub przeniesione
z katalogu Incoming ("Przychodzące").
Następujące informacje mogą pomóc rozwiązać sytuację:

Następujące pakiety mają niespełnione zależności:
 libgl1-mesa-glx:i386 : Wymaga: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.6)
 unity-control-center : Wymaga: libcheese-gtk23 (>= 3.4.0) ale nie zostanie zainstalowany
                        Wymaga: libcheese7 (>= 3.0.1) ale nie zostanie zainstalowany
E: Błąd, pkgProblemResolver::Resolve zwrócił błąd, może to być spowodowane zatrzymanymi pakietami.
Press return to continue:

co mam zrobić aby Steam się zainstalował?  Z góry dziękuje za odpowiedź. 


(pawelqs) #2

Może spróbuj tak  sudo apt-get install -f steam


(Pan Tadeusz) #3
Następujące pakiety mają niespełnione zależności:
 libgl1-mesa-glx:i386 : Wymaga: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.6)
 unity-control-center : Wymaga: libcheese-gtk23 (>= 3.4.0) ale nie zostanie zainstalowany
                        Wymaga: libcheese7 (>= 3.0.1) ale nie zostanie zainstalowany

Po prostu zainstaluj zależności.


(Patrax) #4

A możesz to prostszym językiem napisać? To jest moja pierwsza styczność z linuxem i nie bardzo się orientuje skąd to pobrać :/ 


(pawelqs) #5

A wpisałeś w terminalu to co ci wyżej podałem ?


(Patrax) #6

Już sobie poradziłem. Problem minął po wpisaniu tych komend:

  1. sudo add-apt-repository ppa:pipelight/stable

(flecht) #7

A czego potrzebujesz?

Listę urządzeń możesz sobie wypisać w terminalu:

lspci
lsusb
cat /proc/cpuinfo

Ciekawe informacje można też wyciągnąć komendą:

dmidecode

 


(Pan Tadeusz) #8

Po prostu wpisujesz komendę instalacyjną np. sudo apt-get install nazwapakietu. Zależności to po prostu pakiety których brakuje programowi, np. gry 3d na windzie zazwyczaj potrzebują directx i jeśli go nie ma to musisz zainstalować.


(Patrax) #9

chciałbym sprawdzić listę zainstalowanych sterowników a tych których brakuje doinstalować.