Problem z zainstalowaniem sterownika dysku zewnętrznego


(krzysiek3542) #1

Witam mam pewien problem z dyskiem zewnętrznym Seagate Expension Portable SRD00F1 otóż po podłączeniu dysku do laptopa działa wszystko świetnie ale gdy podłącze go do komputera stacjonarnego napotka problem w załączniku.

https://zapodaj.net/b77b326cf0c23.png.html
https://zapodaj.net/7056eb337b4ec.png.html

https://zapodaj.net/39f2a2d9a20c0.png.html
https://zapodaj.net/89bc30dfcd1e2.png.html


(JNJN) #2

Podłącz go z tyłu do portu USB 2.0.

 

Masz napędy wirtualne, więc może one coś mieszają.

 

Jak dalej problem z poziomu menadżera PPM na tym urządzeniu i odinstaluj go, zamknij system i start i niech ponownie zainstaluje.

 

Lub zarządzanie komputerem i zarządzanie dyskami i zobacz może trzeba mu przypisać literę.


(krzysiek3542) #3

Podłączyłem go do tylnego portu usb nic do nie dało ten sam problem a gdy wejdę w zarządzenie dyskami dysk dysku w ogóle nie widzę screen w załączniku

 

https://zapodaj.net/e2e341afc118a.png.html


(JNJN) #4

 

A to?


(krzysiek3542) #5

Odinstalowałem go już wcześniej zrobiłem restart i dalej nic.


(JNJN) #6

Inne urządzenia pracują poprawnie na portach USB  tego kompa?

 

I wskazane podłączyć dysk do innego kompa z tym samym systemem co na stacjonarce.

 

 

A to wyrzuciłeś z systemu? czyszczenie Ccleanerem, restart i test.

 


(krzysiek3542) #7

tak inne urządzenia pracują normalnie tak był podłączony do kompa z tym samym win8.1 64bit odinstalowałem to oczyściłem Ccleanerem reset idalej nic


(JNJN) #8

No to coś mu nie pasuje??? bios płyty, kontroler USB,inne?

 

Masz w tym kompie porty USB3.0, może spróbuj tam.

 

Dysk ma zasilanie tylko z portu USB?

Edit:

Wrzuć ponownie scren z menadżera z rozwiniętą gałęzią kontrolery magazynu.

 

Na jakim chipie jest laptop? Intel? inny  - może trzeba mu wgrać najnowsze sterowniki do płyty głównej.

Podaj dokładnie typ płyty głównej tego kompa.


(krzysiek3542) #9

1.Nie mam na kompie usb 3.0

2.Dysk ma tylko zasilanie usb.

3.https://zapodaj.net/1e8ddf6f7189c.png.html

4.Płyta kompa Gigabyte GA-P55M-UD2 (rev. 1.0)

5.Laptop jest na chipie Intel.


(JNJN) #10

Pobierzesz plik z lewej strony exe.

 

Zainstaluj go z prawami Administratora, restart i próba.

 

https://downloadcenter.intel.com/download/20775/Intel-Chipset-Device-Software-INF-Update-Utility-

 

Edit"

Instalacja na stacjonarce.


(krzysiek3542) #11

https://zapodaj.net/70d2636b42b65.png.html

 

Błąd pobrałem obydwa pliki najpierw zainstalowałem 1 błąd i w 2 to samo


(JNJN) #12

To ten jw

 

http://download.gigabyte.asia/FileList/Driver/mb_driver_chipset_intel.exe

Jak dalej problem użyjesz automatu, restart i test.

 

http://www.intel.com/content/www/us/en/support/detect.html


(krzysiek3542) #13

1 sposób nic nie pomógł .

2 sposób nic nie wykrył.

 

https://zapodaj.net/6290539611e2d.png.html


(JNJN) #14

Czyli, wygląda, że masz najnowsze stery.

 

Czy wszystkie aktualizacje z Windows Update masz zainstalowane?

 

I nie mam już pomysłów???

 

Edit:

A  pendrive są odczytywane poprawnie?


(krzysiek3542) #15

Tak aktualizacje są wszystkie zainstalowane bo sprawdzałem 


(JNJN) #16

https://support.microsoft.com/en-us/help/943104/-this-device-cannot-start-code-10-error-in-device-manager-in-windows

 

Sprawdź system automatycznie i restart.

 

Edit:

Wypróbuj firmowe narzędzia do tego dysku.

http://www.seagate.com/pl/pl/support/external-hard-drives/portable-hard-drives/expansion-portable/


(krzysiek3542) #17

sprawdzałem już nie działa


(JNJN) #18

No to szukaj w sieci, napisz do pomocy Seagate.


(krzysiek3542) #19

Ok dzięki za poświęcony czas i pomoc


(JNJN) #20

https://support.microsoft.com/help/17614/automatically-diagnose-and-fix-windows-usb-problems

 

A po tym teście wszystko z portami USB jest OK?

 

Czy pendrive pracują OK?