Problem z zainstalowaniem sterownikow do karty dźwiękowej!


(Tibiasz131) #1

[-o<


(towerone) #2

Pobierz ze strony producenta nowe sterowniki i spróbuj je zainstalować.

Sprawdź też czy w biosie przypadkiem nie masz wyłączonej karty dźwiękowej.


(XMan) #3

Pobierz i zainstaluj Everest Home Edition :

http://dobreprogramy.pl/index.php?dz=2& ... ition+2.20

  • z sekcji Komputer -> Podsumowanie tak jak to widać na screenie zamieszczonym w opisie vortalu

spisz jaką masz płytę główną oraz kartę dżwiękową.

Jeżeli nie wiesz co i jak to wrzuć na jakiś serwer screena a na forum podaj link lub miniaturkę.

.

  • tak pomoże i wszystko podam jak będę mieć więcej danych. :slight_smile:

(Tibiasz131) #4

Wielkie dzięki za chęć pomocy ...

Narazie nie sprawdzałem nic w biosie ,bo nie chce niczego zepsuć .Z biosem nie miałem zbyt dużo styczności .

Może da się jakos szybko wytłumaczyć gdzie wejść ? czy za dużo tłumaczenia ?

Dane Komputera

Karta dźwiękowa Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

płyta główna pisze nieznane

Raczej to nie jest brocha sterowników .


(XMan) #5

Zainstalowałeś odpowiednie sterowniki do chipsetu płyty głównej - Chipset :?:

Po formacie instalujesz wg. p/n kolejności :

  1. sterowniki do chipsetu płyty głównej.

  2. sterowniki do karty dżwiękowej.

  3. sterowniki do karty graficznej.

  4. DirectX.

Ale jeżeli nie podałeś tego co napisałem tylko :

  • to serdecznie dziękuję. :frowning:

(Tibiasz131) #6

"Ale jeżeli nie podałeś tego co napisałem tylko " nie rozumiem .

Tak ,wszystkie sterowniki instalowałem z płyty od producenta którą otrzymałem w czasie kupna komputera . Zaznaczam ze są nowe .


(towerone) #7

Kliknij prawym przyciskiem myszy na Mój Komputer, wybierz właściwości, następnie menadżer urządzeń i sprawdź czym masz wykrzykniki. Prawdopodobnie będą przy urządzeniach audio, jeśli tak to spróbuj zainstalować sterowniki do tych pozycji z wykrzyknikami z płyty jaką posiadasz. Jeśli nie będzie chciało zainstalować, ściągnij nowsze sterowniki i z nimi próbuj.

Pozostałe sterowniki na pewno masz zainstalowane?


(Tibiasz131) #8

Jejuuu !!


(Albertuning) #9

W ten sposób zadziałaj i nie ma mowy - musi grać


(Tibiasz131) #10

głupie pytanie ^^ ... ponownie zrobić formata?? czy teraz tez moge usunąć sterowniki ?


(towerone) #11

Nic formatuj. Zainstaluj wszystko w takiej kolejności jak podał kolega wyżej.


(XMan) #12

Odinstaluj EVERESTA - żle wykrył dane komputera.

W jego miejsce zainstaluj najnowszą wersję AIDA32 :

/ może lepiej wykryje /.

Spisz jaką masz płytę główną oraz kartę dżwiękową tak jak podałem p/w.

Najlepiej będzie jak wrzucisz screena Komputer -> Podsumowanie.


(FXJ) #13

Po pierwsze wgraj najnowszy bios do swojej płyty głównej, następnie pobierz najnowsze sterowniki ze strony producenta płyty głównej (niczego nie pomiń). Jeśli masz SP3 instaluj tylko poprawki do SP3 (UAA...; jakoś tak).


(XMan) #14

  • dobrze piszesz ale zawsze zaczyna się od tego co jest najbezpieczniejsze.

Masz SP3.

Może wystarczy zainstatalować tą poprawkę i zrestartować komputer :

http://speak.wrzuta.pl/plik/a7NaiYCwiTf ... rosoft_bus

. Microsoft UAA (Universal Audio Architecture) Bus driver (Full Multi-language version ) / 29.9 Mb / :

  • zalecany na wszystkie XP z dodatkiem SP3.

Jest w Zip-ie i po wypakowaniu wchodzimy w MSHDQFE -> Win2K_XP - klikamy dwa razy na ASetup ,

czekamy do pełnej instalacji a następnie restartujemy komputer.

Lub w tym samym folderze wchodzimy do następnego folderu pl - klikamy dwa razy na Install

oraz na kb835221 - restartujemy komputer.


(Tibiasz131) #15

Własnie tak zrobiłem i mi pomogło . Wielkie dzięki i przepraszam za małą aktywność .

Ci którzy maja jeszcze z tym problem .Główna przyczyna była kolejność instalowania sterowników .A i jeszcze trzeba oczywiscie ściągnąc najnowsze sterowniki ze strony producenta . Wielkie dzięki dla wszystkich którzy chcieli mi pomóc !

A dla niepewności podam wam pokoleji nazwy plików które instalowałem :

1.motherboard_driver_chipset_intel (INFUpdate)

2.motherboard_driver_audio_microsoft_bus(MSHDQFE)

3.motherboard_driver_audio_realtek_azalia(HD_Audio)

najlepiej ze strony producenta . WIELKIE DZIĘKI I POZDRAWIAM !!