Problem z zainstalowaniem sterowników


(Ask Me Later Bro) #1

Witam, a więc dzisiaj pojawił się problem z dźwiękiem w moim laptopie. Gdy włączyłem go dzisiaj rano, w ogóle nie słyszę dźwięki, ani w głośnikach, ani w słuchawkach. Gdy rozwinę ikony, tam gdzie jest ikonka głośnika, jest teraz przy nim czerwony krzyżyk i komunikat :"brak zainstalowanego urządzenia wyjściowego audio". Gdy kliknę na ikonę by rozwiązać problemy, wyskakuje komunikat, że nie ma sterowników i trzeba zainstalować je ponownie. Urządzenie po chwili samo próbuje zainstalować sterowniki, lecz pokazuje mi się takie oto komunikat: "Znaleziono problemy : Problem ze sterownikiem urządzenia AMD High Definition Audio Device. Próbowałem również odinstalować sterowniki i zainstalować je ponownie, lecz problem jednak nadal występuje. Dodam, że próbowałem zainstalować sterowniki w trybie awaryjnym, niestety na nic się to zdało. Wczoraj jeszcze dźwięk był dobry, korzystałem z laptopa gdzieś do 23, później go zamknąłem i poszedłem spać, problem wystąpił dzisiaj rano. Proszę o szybką odpowiedź, z góry dziękuję i pozdrawiam.


(XMan) #2

Jak wczoraj dźwięk był dobry to najpierw sprawdź wciśnięcie klawisza F8 podczas rozruchu komputera (na laptopie może być inny),

wybranie Ostatnio znana dobra konfiguracja - Enter

lub Przywracanie systemu z ostatnią datą kiedy było wszystko OK.

 

Jakiego masz antywirusa ?

Pytam ponieważ jeden się myli i przenosi pliki systemowe oraz sterowniki kart dźwiękowych HD do kwarantanny jako zagrożone…