Problem z zainstalowaniem systemu przez odin

(luguhaj1) #1

Hej mam problem z instalacją systemu przez odin, telefon mam w trybie download mode i odpalam odina (telefon podłączony do komputera) dodaje to wszystko co trzeba i klikam start i wyskakuje coś takiego:


Dodam, że miałem root’a w telefonie i chciałem go usunąć przez twrp i tam grzebałem i mogłem coś zepsuć, niestety telefon nie chce się “normalnie” uruchomić, ponieważ wyskakuje logo Samsunga z modelem telefonu (Samsung Galaxy J7 2017)
pobierałem najnowszą wersję na ten model : SM-J730F
ktoś mógłby mi pomóc z tym? Choćby włączyć ten telefon, czekałem tak chyba z 4 godziny i nadal tak to logo było. Logo wygląda podobnie jak to tylko inny napis
i staje się ciemniejsze a następnie jaśniejsze i tak cały czas.
Jeszcze raz proszę o pomoc, jeżeli można to jak najszybciej,
Pozdrawiam
Przy okazji to nie mogłem dodać 2 zdjęć w poście, więc tutaj zdjęcie napisu https://zapodaj.net/163f0a24d0190.png.html
Edit1.
Gdy chcę formatować system przez twrp to pokazuje się napis “Np OS Installed!” wydaje mi się, że chodzi po prostu o brak systemu i dlatego nie chce się telefon normalnie włączyć pytanie brzmi czy da się to zrobić jakoś nie używając odina, lub naprawić to, że się stopuje i nie chce iść dalej?

(Paweł A.) #2

Brak systemu, stąd ta informacja. Jesteś pewny, że pliki dobrałeś odpowiednie do telefonu? W tym przypadku nic innego nie pozostaje, jak zainstalować system, właśnie przez Odni.

1 Like
(luguhaj1) #3

Dziękuję za odpowiedź, wydaje mi się że dobrałem dobrze
model taki: SM-J730F a plik m.in. zip nazywa się następująco: J730FXXU3BSC3_J730FXEO3BSC3_XEO

(luguhaj1) #4

A da radę jakoś przez twrp to zrobić? Bo przez odina nie idzie.

(luguhaj1) #5

A pamiętam, że przed flashowaniem zawsze się robiło coś tam w ustawieniach programistycznych odblokowanie oem się zaznaczało chyba lub coś takiego, nie wiem czy mam to odblokowane, więc może też dlatego tak jest, ale nadal proszę o pomoc

(Paweł A.) #6

Przez twrp raczej nie, mało kto decyduje się oficjalne romy pakować w paczkę pod twrp. Co innego w przypadku nieoficjalnych romów.
Debugowanie USB włącza się w ustawieniach programistycznych. Ale skoro brak systemu, to nie jest to teraz ważne.
Sterowniki USB masz zainstalowane, oraz całą resztę do pracy z odinem? Jak dłużej ptrzymasz pod odinem telefon, jest jakaś informacja czy tylko wisi na tym, co wysłałeś na screenie?

(luguhaj1) #7

Nie wiem czy mam wszystko zainstalowane co trzeba do pracy z odinem, mówisz o trzymaniu takim jak na screenie? Bo tak z 5 minut trzymałem i stało cały czas.

(Paweł A.) #8

Mała poprawka. Właśnie sprawdziłem na moim J5 2017 i rzeczywiście OEM odblokowuje się a nie jak pisałem wcześniej, że włącza się Debugowanie USB.

Tak, dokładnie. O to mi chodziło.

1 Like
(luguhaj1) #9

Debugowania i tak nie włączę bo nie mam systemu, a i teraz dałem na noc telefon i cały czas było tak samo. Co teraz?

(Paweł A.) #10

Debugowanie w tej chwili potrzebne nie jest. Nie wiem co teraz, musiałbym przeprowadzić na swoim telefonie instalację przez Odni, ale w tym momencie instaluję OneUI customroom.

1 Like
(kameleon5) #11

Może spróbuj z niższą wersją Odina(3.10) bo ta najnowsza ma kompresje lz4 do najnowszych rom-ów i nie nadaje się do instalacji starszych rom-ów co pokazuje log na samym końcu że Odin nie znalazł pliku .lz4 bo takiego sztarsze romy nie posiadają.

1 Like
(luguhaj1) #12

Spróbowałem z Odin3_v3.13.1 i jako tako dało radę, problem rozwiązany.