Problem z zainstalowaniem Systemu Windows


(Sebastian Machala) #1

Witam, mam problem otóż dzisiaj odinstalowałem service packa 2 poprzez dodaj/usuń programy i co dziwne włączam kompa, a on normalnie lecę te paseczki ładowania i restart i tak w kółko. Chcę chyba zrobić ponowną instalację Windowsa mam to na płytce i słyszałem coś o biosie i o botowaniu. Mam napęd cd i dvd proszę o pomoc. :confused:


(Danielm86) #2

Tu poczytaj co i jak:

http://komputery.katalogi.pl/Instalacja ... 46168.html

hjak mało to wpisz w wyszukiwarkę:

"instalcja windows xp krok po kroku"


(ybu) #3

http://www.adam749.eu/index.php?id=instal_XP

http://forum.hotfix.pl/viewtopic.php?f=16&t=96

http://www.bezpieczenstwosystemow.pl/in ... opic=705.0


(Sebastian Machala) #4

Tylko, że ja mam tak mogę wybrać system pomiędzy XP Professional i jak to nacisne to się ładuje i resetuje później, a mogę wybrać drugi taki sam XP Professional i wtedy wyskakuje mi:

nie można uruchomić systemu windows, ponieważ następujący plik nie został znaleziony lub jest uszkodzony:> katalog głowny Windows/system32/hal.dll. Zainstaluj ponowenie kopię tego pliku.

A i jakoś Windowsa nie może mi odczytać z płyty widać i słychać, że płyta pracuje ale coś nie może odczytać i zacząć instalacji z tej płyty...


(Przemek Pleczuk) #5

musisz w BIOSie ustawić botowanie z płyty czyli: o ile dobrze pameitam bedzie to First (coś tam) - CDROM i to juz wtedy obojetnie czy włorzysz płyte do CD-ROMu czy DVD-ROMu (jeśli masz 2 napedy), a jak masz jeden naped (dvd) to wkladasz plyte, w biosie też na cd-rom i bedzie smigac.


(ybu) #6

Przecież tu masz wszystko pokazane

http://www.adam749.eu/index.php?id=boot


(Sebastian Machala) #7

No napisałem w poscie ostatnim, że płyta pracuje i ją słychać jest to boot cd... i się włącza dalej jak zawsze... Mam ustawione tak jak piszecie. Tylko nie wiem czy biosie mam dobrze bo coś się tam bawiłem ?

-- Dodane 08.04.2009 (Śr) 13:51 --

Napiszę jak mam ustawione:

Virus Waring- Disabled

CPU Internal Cache- Enabled

Extrenal Cache- Enabled

Quick Power on Self Test- Enabled

First Boot Device- CDROM

Second Boot Device- Disabled

Thirt Boot Device- Disabled

Boot Other Device- Enabled

Swap Floppy Drive- Disabled

Boot Up Floppy Seek- Disabled

Boot Up NumLock Status- On

Gata A20 Option- Fast

Typemattic Rate...- Disabled

Security Option- Setup

APIC Mode- Enabled

Ostatnie mam [Non-OS2]

No weźcie pomóżcie jak mam to ustawić żeby mi działało, żeby czytał mi z tej płyty first cdrom , second i third jak to ma być ???