Problem z zainstalowaniem USB 2.0 CardBus PC Card /Nec/


(Niebor) #1

Witam mam Latopa Compaq Presario 2100 i jak pewnie dużo osób wie jednym z wad tego lapka jest brak portów USB2.0, dlatego kupiłem sobie na allegro kartę PCMCIA USB 2.0 CardBus z 4 dodatkowymi portami USB. Do karty dołączna jest płyta ze sterownikami, pierwsza instalacja przebiegła bezproblemowo i wszystko chodziło wspaniale. Niestety gdy zostałem zmuszony do formatowania dysku i po ainstalowaniu systemu windows Xp Prof. SP2 nie mogę zainstalować tej karty. Instaluje wszystkie te sterowniki i nic. Proces instalacyjny przebiega zupełnie inaczej niż jest to opisane w instrukcji, sprzęt sam sie wykrywa Xp-ek sam instaluje wszystko (porty nie działają), ja instaluje wszystkie sterowniki i dalej nic. W Menadżerze urządzeń, według instrukcji powinno być:

VIA PCI to USB Enhanced Host Controller

VIA USB Open Host Controller

VIA USB Open Host Controller

USB 2.0 Root Hub Device

USB Root Hub

USB Root Hub

a tu podaje linka do do scrrena z tym co u mnie po zainstalowaniu sterowników jest wyświetlane:

Bardzo często przy instalowaniu sterowników przy restartowaniu komputera, komp nie wyłancza sie prawidłowo.

Mam nadzieje że ktoś zna rozwiązanie mojego problemu i z góry dziękuje za pomoc


(McDracullo) #2

Usuń stery z pod awaryjnego tak jak opisano w jednym z tematów w dziale sprawdzone porady, i zaisntaluj stery od nowa.


(Niebor) #3

Nie wiem o co chodzi próbowałem odinstalowac w trybie awaryjnym ale nic nie pomaga ;( sam juz nie wiem co mam zrobic może ta karta jest uszkodzona??


(McDracullo) #4

niebo zrobiłeś to tak?