Problem z zainstalowaniem Windows XP - sprzętowy błąd dysku


(Dpboot) #1

Witam,

Mam problem z laptopem Acer Aspire 9300.

Komputer nie ma zainstalowanego systemu operacyjnego.

Postanowiłem zainstalować Windows XP z pendrive.

Bootowanie rozpoczęło się normalnie, podczas instalacji utworzyłem dwie partycje (jedna już istniała, której nie można usunąć), sformatowałem partycję i instalator skopiował pliki (te "pierwsze" na blue screenie). Po skopiowaniu plików wyświetliło się okienko, że za 15 sekund komputer uruchomi się ponownie.

Podczas ponownego uruchamiania komputera wyświetla się komunikat:

"Nie można uruchomić systemu Windows z powodu sprzętowego błędu konfiguracji dysku.

Nie można dokonać odczytu ze wskazanego dysku startowego.

Sprawdź ścieżkę oraz dysk. Sprawdź w dokumentacji systemu Windows oraz w instrukcji obsługi sprzętu dodatkowe informacje na temat konfiguracji dysku."

Po ponownym restarcie ponownie wyświetla się w/w komunikat.

Proszę o pomoc, co jest nie tak ?

Stwierdzenia, iż coś jest nie tak z instalką Windowsa będą nie na miejscu, ponieważ została zrobiona z oryginalnej płyty instalacyjnej.


(system) #2

spróbuj z plytki.

zresetuj bios

możliwe, że dysk do d... :evil:


(Dpboot) #3

Z płytki odpada ponieważ w laptopie jest zepsuty napęd CD/DVD.

Dysk jest ok, ponieważ przed formatem i instalacją normalnie, poprawnie działał właśnie Windows XP.

Na necie wyczytałem, że prawdopodobnie problem jest z plikiem boot.ini , ale co konkretnie to już nie wiem.


(system) #4

masz zew. czytnik?

poedytuj boot.ini


(Dpboot) #5

No właśnie, tylko jak to zrobić jak nie mam dostępu do Windowsa ?

Przypominam, że zainstalowały się tylko pliki podczas instalacji "pierwszej" z tzw. blue screen'a.

Po restarcie miało zostać dokończone instalowanie, ale wyświetla się tamten komunikat.

Może dzieje się tak, ponieważ przy wyborze partycji na której ma zostać zainstalowany system, jako pierwsza partycja widniała Recovery, a do instalacji wybrałem pierwszą po tej, czyli ogółem drugą.

Nie wiem czy ma to jakiś związek...


(system) #6
  1. nagraj na pendrive GPArted\

2 zrób kopie recovery i najważniejszych plików

3 usuń WSZYSTKIE partycje

4 utwórz jedną na cały dysk

5 spróbuj jeszcze raz :wink:


(system) #7

Podczas startu, albo w BIOSie (sekwencja bootowania), musisz wybrać urządzenie startowe USB-HDD , jeśli instalujesz z pendrive'a.


(Dpboot) #8

Właśnie próbowałem, zawiesza mi się na ekranie powitalnym.

Czytałeś w ogóle moje wypowiedzi ? Bo z tego co napisałeś wnioskuję, że nie.

W konsoli odzyskiwania kiedy wpisuję type boot.ini pojawia się komunikat, że nie ma takiego pliku ...


(system) #9

pożycz od kogoś napęd pod USB i spróbuj tak...

jak się nie uda to instaluj jakiś inny system

jeśli się znowu nie uda to masz &%$#@ dysk :?


(Qba Lukaszczyk) #10
  1. Ubuntu LiveCD

  2. GParted

  3. Destroy partitions!

  4. Fun!

  5. Profit!


(Dpboot) #11

Udało mi się rozwiązać ten problem :slight_smile:

Maxim128 , gdybym się Ciebie posłuchał to wyrzuciłbym dobry komputer na bruk ...

Wiedziałem, że coś jest nie tak z tym plikiem boot.ini

Dlatego też pobrałem obraz ISO programu MiniTool Partition Wizard Bootable CD 6.0 i uruchomiłem go przy starcie komputera.

Następnie wystarczyło edytować plik Boot.ini, który znajdował się na partycji, którą wybrałem podczas instalacji.

Edycja wyglądała na zmianie parametrów (zapewne dla większości komputerów zależy ona od konfiguracji partycji na dysku):

było:

powinno być:

Może komuś się przyda :wink:


(system) #12

@przepraszam za złe rady :expressionless:

rzeczywiście jest tak,jak piszesz

życzę miłego i bezproblemowego korzystania z komputera! :wink: