Problem z zainstalowaniem Windowsa 10

Witam
Mam problem z instalacją Windowsa 10. Otóż złożyłem sobie nowy komputer. Kiedy władam pendrive z Windowsem, pojawia się jego logo po czym wyskakuje blue screen. Czasami pojawia się odzyskiwanie i mogę wybrać różne opcje od F1 do f9. Raz udało się włączyć instalacje jednak jak tylko Windows zaczął się pobierać znowu pojawił się blue screen. Byłbym bardzo wdzięczny za pomoc.

Obraz nagraj jeszcze raz.

W jaki sposób przygotowujesz Pendrie ?
Proponuję program Rufus

3lajki

Przygotuj jeszcze raz pendrajwa, posługując się narzędziem producenta:
https://go.microsoft.com/fwlink/?LinkId=691209

Dzięki, spróbuję tym programem

Instalowałam 10-tkę już dawno,ale wtedy mi to narzędzie sprawiało problemy właśnie,instalacja długo nie ruszała…O ile w ogóle by ruszyła.

Od tej pory zawsze używam Rufusa i problemów zero…Też polecam.

Ustawiam tak:

Jedyne,co zmieniam,zostało zaznaczone.

Nie działa

A Rufus?

Zaraz spróbuję

1lajk

Włączył się instalator , wybór języka , wersja windowsa, po czym znowu wyskoczył blue screen :confused:

Wstaw tu może tego blue screena,zrób zdjęcie tel.,jak nie masz innej możliwości na ten moment albo chociaż podaj kod błędu…Może to coś podpowie.Może jest to problem ze sprzętem…

Do tej pory, jak korzystałem z narzędzia od Microsoftu, na blue screenie zawsze wyświetlał się inny kod błędu. Jednak kiedy skorzystałem z Rufusa zaczął się wyświetlać tylko: pfn list corrupt

Pamięci sprawdzałeś?Procesor nie podkręcany?Dysk na pewno sprawny?

Masz może inny twardy dysk na podmianę?

Nic nie podkręcane, wszystko nowe.

Nie

Ten obecny dysk twardy też jest nowy, czy używany?

Nowy, ale jak już pisałem raz udało się włączyć instalacje i stworzyłem 1 partycje.

A konkretnie?

Włączyłeś profil XMP dla pamięci RAM?

Nie