Problem z załączeniem komputera!


(Jarek Habowski) #1

Gdy odpalam swojego PC włącza się on do pewnego momentu i potem monitor się wyłancza i pisze brak sygnału...co zrobić pomóżcie...


(Lukaszk 89) #2

Do jakiego momentu?Wszystko dokładnie opisz.+config Twojego kompa.


(system) #3

Sprawdź przewody zasilające kartę graficzną... Jak jest to Nvidia to spróbuj włączyć system w trybie awaryjnym i przeinstaluj sterowniki na np. te dołączone do karty.

Napisz jaki masz zasilacz oraz kartę graficzną


(Jarek Habowski) #4

do momentu aż Windows Vista się ładuje jest obraz potem znika i pojawia się komunikat na monitorze i monitor gaśnie a komputer idzie cały czas...


(Cosik Ktosik) #5

Wejdź do trybu awaryjnego. Zobacz czy on działa? Odinstaluj sterowniki od karty graficznej i spróbuj włączyć komputer w trybie normalnym.


(Jarek Habowski) #6

Karta

nVidia GeForce 7300 GT

Post 2

Zasilacz Feel 300 Atx

Post 3

tryb awaryjny działa

Post 4

napiszcie mi jak się odinstalowuje te sterowniki ok??


(reanek) #7

dodatkowe zasilanie do karty podłączyłeś?


(Cosik Ktosik) #8

W menu start->panel sterowania->dodaj/usuń programy->odszukaj NVIDIA Driver

Przy okazji sprawdź w sposób najprostszy zasilacz. Wejdź do Biosu i spisz napięcia (w oknie PC Health status)

//EDIT

Nie ati lecz nvidia (ale błąd).


(Jarek Habowski) #9

nie podłanczałem


(reanek) #10

ja mam 7300 GT i u mnie jest dodatkowe zasilanie.Jeśli jest i u Cibie to musisz podłączyć. A sterowniki Panel sterowania >>dodaj usuń>>nviida drivers


(Frog) #11

Chakuza , Nie pisz posta pod postem.

Jeżeli chcesz coś dopisać do swojego posta skorzystaj z przycisku ac7a4cd89050aa6e.gif


(system) #12

Koledzy gdyby nie podłączył dodatkowego zasilania sterownik by mu o tym przypomniał karta działała by w trybie 2D... przeinstaluj sterowniki na te ze strony : http://www.nvidia.com/Download/index.aspx?lang=en-us

A jeszcze jedno pyt. na co jest ta karta AGP czy PCI-E?