Problem z załączeniem Windowsa....czarna plansza


(czecho) #1

po załączeniu PC- windows ładuje sie do planszy z napisem Windows i później nic.......czarny ekran.Po restarcie to samo.W trybie awaryjnym to samo.Nie wiem czy to ma jakiś związek,ale na wszelki wypadek napiszę ,ze parę dni temu wymieniałem kartę graficzną,ale po wymianie wszystko chodziło bez problemu parę dni.Następnego dnia mój syn załączył PC,wchodze do pokoju,patrze,a Windows chodzi normalnie.Pytam sie go co zrobił,a ten pokazał mi,ze coś ponaciskał w monitorze.Dziwny przypadek,ale czy moze wie ktoś o co chodzi?Szkoda,ze wcześniej zrobiłem przywracanie systemu programem Actronis,gdzie i tak to nic nie dało,a teraz muszę zainstalować na nowo pare programów.


(Kojot) #2

Czy kiedy widzisz czarny ekran, system wydaje się normalnie pracować?

Spróbuj przywrócić ustawienia domyślne na monitorze (zwykle nazywa się to default settings).


(czecho) #3

Mam takie wrażenie,ze system pracuje normalnie,ale tego nie mogę być pewny bo jest tylko czarna plansza.Czy to znaczy ze z monitorem coś nie tak?


(Ctr) #4

A kable dociśnięte > ?


(czecho) #5

kable siedzą jak należy,przecież jakby nie były dociśnięte to bym chyba juz nic nie zobaczył.Nad jednym sie tylko zastanawiam,czy to faktycznie od monitora,bo jak wchodziłem w tryb awaryjny to wyskoczył mi mrugający kursor i nic poza tym. :-k


(greh) #6

Masz ustawione domyślne dźwięki?

Jeśli tak, to aby stwierdzić czy system pracuje normalnie włącz kompa i słuchaj, czy "zagra" coś na wejście? :slight_smile:

-- Dodane 16.09.2009 (Śr) 8:38 --

Sprawdź też, czy kabel dobrze dokręcony w wyjście z KG.


(Macciekk21) #7

Masz na komputerze zainstalowany również Windows 7?


(czecho) #8

nie mam,mam tylko XP.Czy to ma jakieś znaczenie?


(Macciekk21) #9

Nie wiem, czy ma. Mam taki sam problem jak ty, tylko, że u mnie sie to zaczęlo po instalacji Windowsa 7 (mimo, że instalowałem na go na inną partycję niż Xp).