Problem z zależnościami, mimo posiadania bibliotekWymaganycc


(fufus) #1

Witam, chciałem zainstalować sobie pewny program i wyrzuca komunikat że trzeba qt minimum 4,7. mam 4.8.... i co z tym fantem?

System to Ubuntu 13.04 64bit


(etam) #2

http://www.m4udownloader.pl/forum/viewt … ?f=8&t=463


(fufus) #3

no tylko że to jest paczka .tar, rozpakowuje odpalam sh i wynik wyżej.

w wyniku tego nie ma tam rozwiązania gdzie podałeś.


(Agatonster) #4

fufus ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.


(etam) #5

Na stronie http://www.m4udownloader.pl/?url=pobierz są obrazki ze strzałeczką, pod którymi jest instalator (skrypt, który nie działa) oraz napisy “Pobierz archiwum TAR”, pod którymi są archiwa TAR.

A jak już pobierzesz i rozpakujesz będziesz musiał jeszcze nadać plikom M4UDRun M4UDownloader prawa do wykonania (np. przez chmod +x M4UDRun M4UDownloader)


(fufus) #6

Ok, thx. Zrobiłem jak radzisz. Nadalem chmod’y i rozumiem że odpalam przez plik M4UDRun, no ale jak wpisuję

Jak mam to uruchomić?


(etam) #7

zainstalować pakiet libqt4-webkit


(fufus) #8

dzięki :wink: