Problem z zależnościami podczas instalacji Empathy


(Marcins2009) #1

Po aktualizacji Ubuntu 11.04 znikł programy Empathy i nie da się go ponownie zainstalować z powodu braku pewnych zależności.

Wie może ktoś jak ten problem rozwiązać i dlaczego aktualizacja usunęła Empathy ?

A może jest jakiś lepszy komunikator który się integruję z tym górnym paskiem w Ubuntu i obsługuje GG ?


(Sawyer47) #2

Z tego co widzę używasz PPA - nie wiem co robi z nimi domyślnie aktualizacja, ale upewniłeś się, że wpisy do nich nie zostały usunięte, albo czy dane PPA jest przeznaczone dla danej wersji Ubuntu? Ogólnie nikt nie gwarantuje, że zewnętrzne repozytoria będą zawsze dobrze działały.

Co do alternatywnego komunikatora, to możesz zainteresować się Pidginem.


(Marcins2009) #3

A więc jeśli te repozytoria coś namieszały da się to jakoś naprawić ?

EDIT//

Menadżerem Pakietów Synaptic usunąłem pakiety z empathy w nazwie i spróbowałem jeszcze raz i udało się :stuck_out_tongue_winking_eye: