Problem z zamykaniem systemu: Vista


(Marslo) #1

Mam problem posiadam laptopa toshiba A300 i mam problem z zamykaniem systemu (Vista Home). Gdy wyłączam kompa często on mi się resetuje zamiast wyłączyć lub system się wyłącza a kontrolki i wentylator nie . Byłbym wdzięczny za pomoc. Powiem co zrobiłem szukałem po necie różnych rozwiązań tego problemu tylko są one pod XP.. no i z tego co udało mi się w tych instrukcjach zrobić to odhaczyłem opcje ponownego uruchamiania się oraz zmieniłem wartość wpisu w rejestrze (PowerDownAfterShutdown) z wartości 0 na 1. Te czynności pomogły tylko częściowo ponieważ gdy mam podłączony internet i chce zamknąć lub przejść w stan wstrzymania to wtedy się resetuje lub system się wyłącza a kontrolki i wentylator nie. Pozostałych kroków nie wykonałem ponieważ nie mogę znaleźć w panel sterowania/dodaj sprzęt/(tu przechodzę na opcje zaawansowane) i nie mam czegoś takiego jak obsługa NT i nie mogę zainstalować tego narzędzia legacy support. jestem otwarty na wszystkie rady


(system) #2

Jakim sposobem właczasz ? Jeśli przyciskiem, czy zmieniłeś jego działanie ?


(Marslo) #3

włączam przyciskiem a w opcjach zasilania ustawione mam że po naciśnięciu przycisku laptop się wyłącza a po zamknięciu pokrywy przechodzi w stan wstrzymania


(system) #4

Poszukaj w opcjach zasilanie -> tam możesz mieć niedostosowane opcje...


(Marslo) #5

tzn? już przeglądałem je całe i tam jest dobrze wszystko


(Marslo) #6

Jakby ktoś wiedział gdzie w Viście mogę znaleźć tą obsługę NT i to legacy support to by mi to pomogło?