Problem z zasilaniem


(Dymitdom) #1

problem jest z zasilaczem, wymieniłem na drugi, bo pierwszy nie działal stabilnie - komp sam sie wyłączał.

Na drugim odpaliłem raz i poszedł. Wyłączyłem i próbowałem ponownie włączyć a to nic sie nie dzieje - zasilanie na płycie jest, bo pali się jakaś lampka. Ale nie mogę kompa włączy.

Podłączyłem pierwszy zasilacz i ten działa, tzn na ile może. Zatem włącznik jest ok.

Pomożecie?


(Osa 11) #2

a jaka firma zasilacza??


(VersQ.) #3

Jeśli komputer ci nie chce wystartować, to prawdopodobnie sprzęt do wymiany. A patrzyłeś na innym zasilaczu czy komp działa?

Tak to jest jak się kupuje za słabe zasilacze.


(Dymitdom) #4

jakaś EPS 300 ATX, to ten pierwszy. A ten drugi (czyli ponoć sprawny), to jakaś, w sumie to nie wiem, ale model MG 350ATXP4.

działa na tym uszkodzonym, tzn da się włączyć. Co oczywiście już pisałem.

A może to ze starości??? :stuck_out_tongue:


(VersQ.) #5

Jak coś moze działać na czymś uszkodzonym?

Bardzo możliwe!


(Osa 11) #6

może źle podłączyłes??


(VersQ.) #7

Bez przesady źle podłączyć zasilacz do płyty głównej to na prawde trzeba być....


(Dymitdom) #8

racja, podłączenie dobre, tym bardziej, że wcześniej 1 raz działało


(McDracullo) #9

Nowy zasilacz (ten na któym komputer odpalił się 1 raz) jest już raczej do wyrzucenia.

Co to za zasilacz?

Jaki masz sprzęt?

Jaki jest stary zasilacz?

Ile masz kasy na nowy? :mrgreen:


(Dymitdom) #10

a skąd zasilanie na płycie?

pisałem już

a co za różnica, 3 letni sprzet

starczy, ale czy trzeba wymieniac?


(McDracullo) #11

Padła jedna linia zasilania, lub dwie. Linia która zasila płytę głóną caly czas jest sprawna/podaje napięcie na takim poziomie że odpalić może tylko płyta główna.

sory nie widzialem. Nic dzinwego, że padł.

No bo 3 lata teu wychodziły już dośc prądążerne komponenty, jak i o mniejszym zapotrzebowaniu. Jest różnica w Pentium 4 Prescot, a np. Duronem.

Złączono Posta : 25.10.2006 (Sro) 22:35

jak starczy to proponuje wymienić na kolejny zasilacz z seri podłącz i płać. Ewentualnie możesz kupić też 800Watowca. :stuck_out_tongue:


(De Niro) #12

zrób tak:

:arrow: odłącz sasilacz od Mobo

:arrow: odłącz wszystkie taśmy z HDD z CDROM i Flopy

:arrow: podłącz do każdego sprzętu zasialnie

:arrow: w gnieżdzie ATX podłącz kablem dwa wyścia: siwy z zielonym

:arrow: zasilacz podłacz do sieci energetycznej

Ma to za zadanie sprawdzenie zasilacza czy uciągnie sprzęt i jakie bedzie jego zachowanie :wink: