Problem z zegarem systemowym


(PAN_X_TG@interia.pl) #1

Witam,

mam problem z zegarem systemowym a mianowicie z przestawiającą się datą o równe 3 lata. Przy każdym ponownym uruchomieniu kompa (na win xp) data przestawia się automatycznie na rok 2006 ale poprawny dzień np. z 13.08.09R na 13.06.06R. Bios przy każdym restarcie systemu lub wyłączeniu całkowitym z sieci ma datę poprawną. Na samym początku nawet wymieniłem baterię na nową. Próbowałem usunąć sterowniki zegara systemowego ponownie uruchomienie i znów tak samo. Płyta główna to Asrock P4VM800

przeszukałem forum ale podobnego problemu nie znalazłem.

Pozdrawiam


(Szwejas2) #2

jeśli nic nie zmianiałeś w biosie (mam na myśli overclocking), spróbuj zrestartować bios.

Baterię już zmieniałeś, więc

  1. odłączasz zasilanie i rozkręcasz komputer

  2. Na płycie głównej w okolicach baterii masz 3 piny oraz zworkę (tzw. "clear cmos", na pamięci CMOS znajduje się algorytm zegara), która jest na 1 i 2. Przesuń na 2 i 3 pin na kilkanaście sekund

  3. Ponownie ustaw zworkę na pin 1 i 2 i uruchamiasz system.

powinno zadziałać ; )


#3

A jak dla mnie siadła Ci bateria na płycie głównej. Kup nową (ok. 5 zł), wymień i po problemie.


(Piotr P.) #4

Obym się mylił?:wink:

Uszkodzenie na plycie glownej ukladu odpowiedzialnego za zliczanie

czasu.Ze wzgledu na na budowe wspolczesnych plyt glownych ,ktore

integruja wiele roznych funkcji w jednym ukladzie scalonym - AFAIK wymiana

elementu nie wchodzi w gre ,trzeba wymienic plyte glowna.

lub prawdopodobnie któraś aplikacja to robi, wyłącz w msconfig.

PS. Zobacz jak jest w trybie awaryjnym.


(PAN_X_TG@interia.pl) #5

Hmm co do baterii to pisałem że wymieniłem restart biosa nie pomaga sądzę że to chyba nie wina płyty a jakaś aplikacja coś blokuje. Spróbuje powyłączać coś przy starcie