Problem z zmianą kompozycji w Win XP


(Mico) #1

Witajcie!

Mam wielki problem korzystając z tej strony chciałem sobie zmienić kompozycję na Stolen VS for Windows XP (patchowałem plik uxtheme.dll programem Neowin UXTheme Multi-Patcher),

ale gdy skopiuję kompozycję do folderu C:\WINDOWS\Resources\Themes we Właściwościach Ekranu nigdzie nie ma tej kompozycji.

Co mam zrobić?

Z góry dziękuję za pomoc.


(Godlike) #2

Jesli dobrze spatchowales uxtheme.dll to pewnie cos sie nie zgadza z nazwa kompozycji, lub nazwa folderu w ktorej sie ona znajduje. Musisz z tym poexperymentowac do momentu az zaskoczy.


(Mico) #3

Ale na przykład mam kompozycję stolen12 w folderze C:\WINDOWS\Resources\Themes\

a nadal nie chce działać.

Jedyne o mi do głowy przychodzi to brak pliku *.THEME ale w instrukcji pisze

więc powinno działać.


(Godlike) #4

Sciagnales ta kompozycje stad http://leosss.deviantart.com/art/Stolen ... P-60314577 ? Tam ten plik jest i wszystko wyglada tak ze po wklejeniu folderu Stolen12 do C:\WINDOWS\Resources\Themes powinno dzialac bez problemow.


(Mico) #5

Sam sprawdzałeś??

Ja już 5 raz to robię i nic.

Może wytłumaczysz mi to (powoli) jak to zrobić?


(Godlike) #6

Dzisiaj jestem na komputerze w ktorym nie moge podmienic uxtheme.dll dlatego doswiadczalnie tego nie sprawdze, ale nigdy nie mialem zadnych problemow z kompozycjami robionymi przez tego goscia. Jak wyglada to z innymi kompozycjami?


(Mico) #7

Tak mi pisze jak patrze we właściwości ekranu http://img133.imageshack.us/img133/6121/shotsg9.png

Mam takie pliki w folderze:

http://img117.imageshack.us/img117/5651 ... 021lj9.jpg

jak potrzeba więcej screenów to mów


(Godlike) #8

Dzisiaj chyba niestety ci nie pomoge, wszytsko wyglada tak jak u mnie bez spatchowanego dll-a. Jesli nikt wczesniej ci nie pomoze to jutro z rana sprawdze na juz na swoim komputerze jak to powinno wygladac tak na 100% zeby dzialalo.


(Mico) #9

Ok, a może spatchuje jeszcze raz ten plik. Może to coś da ??


(Godlike) #10

Sprobuj i patrz dokladnie na komunikaty bo moze on faktycznie nie zostal podmieniony. Sam przed chwila sciagnalem multipatchera ktory niby powinien pasowac do mojego XPka ale jednak ale ejdnak cos mu sie pasowalo i nic nie zdzialal.


(Mico) #11

Przed chwilą spatchowałem ponownie plik uxtheme.dll tym razem programem Universal UXTheme Patcher

i mam skórę założoną.

Dziękuję za pomoc.