Problem z zniekształconym obrazem w filmach w przeglądarce


(Kurka88) #1

Witam, na wszystkich przeglądarkach (opera,firefox,chrome,IE11) w filmach na youtube,vevo itd mam zniekształcony obraz: http://i.imgur.com/jH0bjAd.jpg?1

 

W ustawieniach adobe flash playera odznaczyłem "Włącz przyspieszenie sprzętowe" pomogło obraz się nie krzaczy, lecz jest słabej jakości: http://i.imgur.com/KlBFdqK.jpg?1 czcionka poszarpana, obraz niewyraźny, nieostry, poszarpany.

 

Bawiłem się ze sterownikami od karty graficznej, instalowałem najnowsze dla mojej karty sterowniki 13.9, niby najlepsze dla mojej karty: 11.11 i modyfikowane 13.12 lecz nic nie pomogło. Oczywiście stare sterowniki dokładnie usuwałem a nawet wgrywałem na nowo windowsa. 

 

Zastanawiają mnie też te wykrzykniki: http://i.imgur.com/OfWHIry.jpg?1 może to coś związane z h.264? Dodam że miałem ten sam zniekształcony obraz w filmach hd mp4 z mojego telefon (samsung wave s8500) przy zainstalowanych kodekach k-lite codec pack full, lecz dzisiaj skasowałem te kodeki i zainstalowałem samego vlc player i o dziwo obraz w tych filmach z telefonu już jest dobry a w przeglądarkach dalej zniekształcony. 

 

Odpaliłem z ciekawości live cd lubuntu lxle i tam nie występuje wyżej wymieniony problem jedynie widoczny był screen tearing.

 

Dobra chyba opisałem problem dosyć dokładnie więc czas na napisanie co mam aktualnie zainstalowane i jaki mam sprzęt :slight_smile:

 

Parametry komputera są w moim podpisie a teraz aktualny software:

 

system: Windows 7 x64 sp1

przeglądarka: opera 20.0.1387.64

adobe flash player 12.0.0.77

aktualnie zainstalowane sterowniki do karty graf: 13.9

 

Mam nadzieje że ktoś mi pomoże bo powoli już mam dosyć tego komputera :slight_smile: Pozdrawiam