Problem ze ściąganiem przez eMule


(Pawel Ciacho) #1

Posiadam eMule w najnowszej wersji. Ostatnio jednak mam problem z serwerami. Gdy klikam na te najlepsze to pisze, że są wyłączone. Teraz znikły. Problemy z wyszukiwaniem plików się z tym wiążą. Uaktualniałem serwery ale to nic nie pomogło. Proszę o pomoc.


(adam749) #2

Firewall nie blokuje połączenia?? Niedługo to i tak w ogóle nie będzie takich serwerów bo się biorą za piractwo i to ostro.


(Olixxx94) #3

Można spytać, które uważasz za najlepsze serwery, tzn. w jakie klikasz?? Czy w Kad podłączasz się normalnie??


(fastman92) #4

Ja klikam w Razorbacki. Po za tym w sieci Kad wszystko OK.


(Pawel Ciacho) #5

Kad? A jak to sprawdzić. Ja też klikałem w Razorbacki, Saugstube, eDonkey. Zawsze super były. A teraz nie mam żadnych. Niec nie wyszukuje. Odinstalowałem, przeczyściłem rejestr i nic. A firewall nic nie blokuje:( Dalibysmi mi screeny z waszych ustawień. I paczkę z serwerami. pawel.ciacho@gmail.com


(adam749) #6

Co do servów klik.

Co do configu to ja mam tylko w firewallu ustawione żeby zezwalał i już..


(Olixxx94) #7

Z tego co widzę, to jest tylko jeden Razorback :slight_smile: ja polecam www.UseNeXT.to (ten mnie nigdy nie zawiódł).


(Pawel Ciacho) #8

a z jakim portem na końcu?


(Olixxx94) #9

Zakładka Kad, klik na Podłącz i sprawdzasz, czy się podłączy. PawelekCIACHO nie wiem o co z tym portem chodzi...

Zaktualizuj plik server.met wpisując taki adres:

http://ed2k.2x4u.de/qjdo033w/min/server.met


(Pawel Ciacho) #10

I nic. Jestem załamany. Nie wiem co robić.


(Olixxx94) #11

A w wersji 0.48a było wszystko w porządku??


(mb2707) #12

Ja też od dwóch dni mam problem z serwerami nie mogę się połączyć z rzadnym. Aktualizuje z http://www.server-list.info/. Jeszcze kiedyś ściągało mi się pięć serwerów a teraz tylko trzy z zaporą jest wszysko ok poprostu nic nie robiłem a potem nagle przestalo działać.


(Olixxx94) #13

mb2707 , jaka wersja eMule?? Widzę, że dużo osób ma problem z serwerami po aktualizacji do 0.49a, tak więc na razie porada jest taka: trzeba wrócić do starej wersji ... (chociaż u mnie jest wszystko w porządku).


(system) #14

uTorrent działa - polecam, a do muzyki BearShare...

Też miałem taki problem, przeszedłem na torrenty i jest lepiej...


(mb2707) #15

Mam v.0.48a jestem na starej cały czas