Problem ze Service Pack 2


(system) #1

Witajcie

Mam problem ze Service Pack 2. Podczas instalacji pokazuje mi się komunikat że plik jest uszkodzony. Gdy plik *.exe rozpakuję jakimś pakerem i instaluję ręcznie, to pokazuje że nie może skopiować pliku. Zaznaczam, że i system Professional i Service Pack jest legalny, Druga dziwna sprawa, to taka, że na jednym z komputerów tylko tak się dzieje, na drugim wszystko rozpakowuje się, instaluje i działa bez zarzutu.

Podobny problem na tym samym komputerze jest przy instalacji Nero. Przy końcówce przygotowania do instalacji, pokazuje że plik jest corrupted. A na tym drugim działa wszystko bez zarzutu mimo że jest robione tak samo od dawna. Jaka może być przyczyna? Coś ze sprzętem nie tak?

Może ma ktoś jakiś pomysł, bo mi się już skończyły..

pozdrawiam


(Mlajtner) #2

…bywa, że pamięć jest uszkodzona…-spróbuj przetestować…


(Kolmar) #3

Ręcznie ?? A kto instaluje service packi ręcznie ?? Nie rozumie cię…

Podaj konkretnie co, jak i gdzie. Mile widziane też screeny z błędami.


(system) #4

maru dzięki, sprawdzę zaraz z rana tą pamięć… jeszcze możesz mi napisać swój program który stosujesz, bo w sieci tego pełno…

rokko ręcznie, czyli plik “Windows XP Service Pack 2 PL.exe” klikasz prawym klawiszem myszy, z menu kontekstowego wybierasz opcję np. z WinRar “Wypakuj tutaj” lub “Wypakuj do Windows XP Service Pack 2 PL”. Później wchodzisz w taki katalog, później w podkatalogi \i386\update\ i odpalasz sobie plik update.exe . Jak uruchamiam normalnie i mi przerywa wyodrębnianie pliku, to próbuje takiej metody. Niestety nie pomaga.

Więć może to być sprzęt. Screeny zamieszczę z rana, gdy będę miał dostęp do tego komputera.

Pozdrawiam


(Kolmar) #5

Dziwie się, że instalujesz w ten sposób i tyle… :stuck_out_tongue:


(Linkfan) #6

Może zacznij od instalacji SP1 ?? Masz zaistalowane SP1 w ogóle ?


(system) #7

linkfan niestety nie mam, ale nigdy nie robiłem SP1. Zawsze odrazu jadę z SP2 i jest okey na jakimkolwiek komputerze. A ten ma jakieś opory.

Spróbuję jutro konkretnie zbadać RAM i HDD. Nie chce ani Nero, ani SP2, ani Office - żadnych większych aplikacji…


(sosen86) #8

jak instalujesz sp2 to nie ma potrzeby instalacji sp1.

ale w jakim celu wypakowujesz te pliki? poprostu klikasz dwa razy na plik exe i już się wszystko samo robi


(Monczkin) #9

Proszę nazwać temat konkretnie.