Problem ze skanerem (urządzenie wielofunkcyjne) //ROZWIĄZANE


(Ramoses7) #1

Witam. Mam urządzenie wielofunkcyjne HP Photosmart C3100 series. I mam taki problem. Nie chce mi skanować. Podczas skanowania wyskakuje mi taki błąd:

"Nie można uruchomić urządzenia HP do przetwarzania obrazu. Wystąpił błąd komunikacji z urządzeniem. Sprawdź, czy kabel zasilający jest prawidłowo podłączony. Oprogramowanie skanera może nie by prawidłowo zainstalowane lub występuje konflikt urządzeń".

Innymi razy taki:

"Wystąpił błąd podczas próby połączenia się z urządzeniem skanującym. Sprawdź, czy urządzenie jest właściwie podłączone i ponów próbę".

Czasami zdarza się że po włączeniu kompa raz uda sie zeskanować a już za drugim razem wyskakuje któryś z powyższych komunikatów. Próbowałem już wszystkiego (chyba). Robiłem format, wyłączałem firewall, zapory Windows i nic nie pomaga. Wszystko instalowałem tak jak trzeba. Wirusów nie mam. Kompletnie nie wiem co jest grane. Mogę natomiast kopiować i drukować. Jeśli ktoś miał podobny problem albo wie jak go rozwiązać to proszę o wszelką pomoc. Z góry dzięki.


(Michal Joz) #2

jaki masz kabel usb ? zwykły (2zł)? ekranowany (5zł)? czy podwujne ekranowany (~20zł) ?

mam podobny "kombajn" c3180 i na tanim kabelku nie mogłem nic zrobic;p


(Ramoses7) #3

Tzn za bardzo nie wiem jaki mam bo za bardzo się nie znam. Na kabelku mam to napisane:

"USB SHIELDED HIGH SPEED CABLE 2.0 C-UL TYPE VW-1 75*C E216131 28AWG/1P+24AWG/2C LONG SPARK 30V CSA TYPE CMH 80*C FT4"

Kabel ma długość ok 2-2.5 metra chyba,a kosztował chyba nie więcej jak 10 zł (ale nie jestem pewien). A jaki radzisz mi kupić? I czym się różni ekranowy od zwykłego? I czy to jest na pewno wina kabla?


(system) #4

Jak masz Viste poszukaj u producenta ( HP ) najnowszych sterowników. Zresztą z innym systemem tak samo.

Najpierw wywal stare stery i odinstaluj urządzenie w panelu sterowania.Potem zainstaluj z nowymi sterami.Byle nie stery z płyty z kompletu z drukarką.

A ha ,

po odinstalowaniu drukarki odłącz ją od kompa i najpierw zacznij instalować nowe stery a jak Cie komp poprosi o podpięcie i uruchomienie drukarki to dopiero wtedy ją podłącz i instalacja się dokończy.


(Ramoses7) #5

Mam XP i uaktualniałem stery HP i też nic, a ze strony HP mogę pobrać stery od C3110 wzwyż.


(system) #6

Ale rozumiem że pobierasz stery C3110 i nadal nic ?

Nie patrz na to że masz inny model , stery powinny bez problemu się zainstalować.


(Ramoses7) #7

Nie sterów dla C3110 nie pobierałem i nie instalowałem bo w sumie nie wiem czy by to coś pomogło.


(system) #8

Co Ci szkodzi , zainstaluj i sprawdź.

Tylko wcześniej odinstaluj stery i drukarkę.


(Michal Joz) #9

"SHIELDED" = ekranowany, dokładnie pojedyńczo, też taki mam i chodzi. Mója ma 1,5m

Sprubuj pod inny port USB.

Na 99% jest wina kabla (też się z tym kombajnem "pałowałem"). Poszukaj kabla max 1,5m z napisem SHIELDED.

na tym daje se ręke uciąć że zadziala

http://allegro.pl/item320609811_kabel_u ... _w_wa.html

jak na takim kablu nie zadziała to szukaj winy w komputerze (usb/sterowniki) albo w kombajnie


(Ramoses7) #10

Witam ponownie. Kabelka jeszcze nie zmieniłem (ma dokładnie 4.5m) bo kombinuje jeszcze z tym wszystkim. I teraz wyskoczył mi taki komunikat:

http://www.fotosik.pl/pokaz_obrazek/pelny/89880f9c2f72f4d7.html.

W necie znalazłem coś takiego o tym:

http://www.programchecker.com/file/23400.aspx

http://www.programchecker.com/product/pager2/2/549.aspx

A tu chyba cos po włosku i chyba dokładnie taki sam problem jak ja:

http://forum.swzone.it/showthread.php?t=86252

Wie ktoś może co to jest i jak temu zaradzić? Z góry Wielkie Dzięki!


(art678) #11

posłuchaj rady m1ch , na 99% masz za długi kabel


(Ramoses7) #12

No dobra. A 3m by wystarczył? Bo krótszy to u mnie nie bardzo da rade.


(art678) #13

Hm, dla jasności - o tym kablu to wiem bo czytałem podobny wątek na innym forum - obiawy podobne i ustąpiły w momęcie skrócenia przewodu. Czy akurat 3m będzie ok. tego nie wiem - możliwe że tak jeżeli to na 100% wina kabla (co akurat nie jest pewne na 100% - awarii sprzętu też nie można wykluczyć)


(Kolmar) #14

Standardowy kabel 3m jest stanowczo za długi. Sprawdź ewentualnie jeszcze sterownik TWAIN, ale tak jak art678 , mówi to na 99% jest wina zbyt długiego kabla.


(Maxikazio) #15

W kablach o długości powyżej 2m pojawiają się zakłócenia (możesz spróbować przenieść kabel, by nie miał kontaktu z innymi - pole magnetyczne).


(Kolmar) #16

...albo użyć wzmacniacza sygnału usb :stuck_out_tongue:


(Ramoses7) #17

Witam. Kupiłem w końcu kabelek długości 3m podwójnie ekranowany. Nie myślałem że to coś pomoże. A jednak!. Skanuje raz za razem! Wielkie Dzięki wszystkim za rady!