Problem ze skrotami -klawiatura


(Paulina Bik) #1

od dluzszego juz czasu szukam jakiejs wskazowki ktora pomoze rozwiazac mi problem z klawiatura... i forum to wydaje sie byc ostatnia deska ratunku...

bowiem..

kombinacje klawiszy np. alt+c nie daja mi litrery ć tylko otwiera sie kalkulator

to samo jest z litera ą kombinacja alt+a otwiera worda

alt+z otwiera organizer

alt+o exela itp.

zaznacze ze nie mam zainstalowanego toolbara. odinstalowałam kilkakrotnie klawiature, sprawdzałam hotkeysy i grzebałam w ustawieniach poszczegolnych programow (word, exel) i NIC! a ileż można bawic sie w kopiowanie liter;/

pomozcie! prosze~ !!

Złączono Posta : 03.11.2007 (Sob) 14:07

oo i dodam że klawisze F tez nie działają... otwieraja sie menadżery zadan...


(Norbert Stepniakowski) #2

Sprawdź jaki masz układ klawiatury i nie krzycz :slight_smile:


(Supinski Aleksander) #3

moja znajoma tez miała taki problem po zalaniu klawiatury. Czy mogło dojść do zalania?

podłącz inną klawiaturę i sprawdź czy system działa poprawnie.

jeśli pod inną klawiaturą jest tak samo, przywróć system do momentu kiedy klawiatura zachowywała się normalnie.


(Agatonster) #4

(Paulina Bik) #5

zalana nie była na 100%

a jak mam przywrocic komputer do stanu, kiedy inna klawiatura dzialala poprawnie??


(Supinski Aleksander) #6

Start > Wszystkie Programy (Programy) > Akcesoria > Narzędzia systemowe > Przywracanie Systemu

Dołączam Screena Okna Przywracania Systemu

efgh1645243778t.JPG


(Paulina Bik) #7

nie pomogło... tzn działają już klawisze"F"

ale nadal nie działa c i o z kreska

Złączono Posta : 03.11.2007 (Sob) 15:13

i to nie wina klawiatury-podpielam inna... ktora na innym komputerze dziala calkowicie sprawnie...

co jest :confused:


(Supinski Aleksander) #8

upewnij się czy nie masz odwórconych klawiszy tzn. z to y, y to z, jeśli tak wciśnij kombinacje klawiszy CTRL + Shift


(Paulina Bik) #9

niestety to nie to. moje z i y dzialają poprawnie. mam ą ź ż .. a nie mam c,e, o z krechą... :?


(Supinski Aleksander) #10

miałem tez tak w jednej klawiaturze. Okazało się że przycisk alt nie działa


(Paulina Bik) #11

hehe.. u mnie działa, bo w jezeli naciskam alt+c wyskakuje okno EXELA... wiec alt działa


(Chaker Osiedlowy) #12

http://www.pcformat.pl/forum/archive/in ... 36043.html

Podaj zainstalowane programy, być może to wina np. wymienionego na powyższej stronie ATI Control Center.

Złączono Posta : 03.11.2007 (Sob) 16:16

Sprawdź też, czy możesz wpisywać duże litery, np. "Ó".

No i sprawdź jaki układ klawiatury.


(Paulina Bik) #13

SubEdit-Player

Adobe Flash Player 9ActiveX

Adobe Photoshop

Adobe Reader

Ahead ImageDrive

ArcSoft Camera Suite

BearShare

Creativ Live! Cam Vista IM Driver

DeepBurner

GG

GTK+2.8.18

HP

J2SE Runtime Enviroment

Kaspersky

livebox

Macromedia Shockwave Player

MovieJack

Mozilla

MSML 4,0

POwerDvD

skype

Photoimpact

winamp

i duże o z krecha tez nie działa.. :-x

Złączono Posta : 03.11.2007 (Sob) 16:31

wiesz co.. zamykałamszystkie programy.. i jakies MMSKeybord czy coś takiego wadziło... tylko pytanie.. jak to usunac na stałe?!


(Chaker Osiedlowy) #14

Wejdź do Start -> uruchom, wpisz "msconfig", przejdź do zakładki Uruchamianie i tam odznacz ten MMSKeyboard.

I zapodaj na wszelki wypadek loga z HJT i ComboFix.