Problem ze skrótami (prośba ponowna)


(Ugk) #1

Witam!

Ponownie prosze o pomoc ponieważ na moją poprzednią prośbę prawie nikt nie odpowiedział (jedna osoba) i problem dalej pozostał nierozwiązany :confused:

Opis problemu:

Od jakiegos czasu mam problem z skrótami w Windows XP PRo.

Na codzień skóty działają bez żadnych problemów, problem zaczyna się gdy chcę wrzucić jakis plik do internetu (np przy wstawianiu zdjęć na NK) po naciśnięciu przycisku ,,Wybierz zdjęcie z komputera" pojawia się to okienko przeglądarki gdzie należy wybrać plik, domyślnie jest widoczny w nim pupit (na którym mam skrót od folderu ze zdjęciami) w przeglądarce IE8 w ogóle nie wiadac żadnego skrótu (których na pulpicie mam kilka) a w google chrome po kliknięciu na skrót wyskakuje napis Niepoprawny typ pliku. Akceptowane pliki jpg... .Firefox zachowuje się dokładnie tak samo jak google.

Co mam zrobić żebym mógł normalnie korzystać z utworzonych skrótów ?

Link do screenów i pierwotnego tematu:

problem-skrotami-t371784.html

Proszę o pomoc.


(Michal Steidl) #2

Czy da się kliknąć prawym na tym skrócie (już w tym okienku) i dać otwórz/eksploruj?. a przy okazji musisz mieć skrót do zdjęć na pulpicie? nie lepiej jest ci mieć zdjęcia mój komp/dysk D/zdjęcia niż się tak męczyć?;p to na prawdę nie jest straszne udogodnienie z tym skrótem tym bardziej, że nie działa on jak powinien...

PS. może i jakoś da to się zrobić ale wydaje mi się, że to okienko potrzebuje całej ścieżki do pliku a nie skrót.(jakby widziało tylko ten skrót jako plik ze złym rozszeszeniem)


(Ugk) #3

jak nacisne prawym i eksploruj to mi się otwiera eksplorator windows z otwartym własnie tym folderem do którego prowadzi skrót

a prosze o pomoc ponieważ jeszcze nie dawno to działało bez problemów (możecie sprawdzić u siebie) tworząc np skrót do folderu ,,windows" na pulpicie później spróbować kliknąć ,,wgraj zdjęcia" na NK i wejść do folderu ,,windows" własnie przez skrót na pulpicie. napewno u Was zadziała.

Dodam jeszcze, ze w IE kiedyś skróty były widoczne w tym okienku a teraz on ich w ogóle nie widzi (są tylko ,,prawdziwe" foldery)


(lukjac) #4

w poprzednim temacie w pierwszym screenie:

co będzie jak usuniesz w Nazwa pliku rozszerzenie *.lnk i kliknij Otwórz?


(Ugk) #5

po usunięciu .lnk i kliknięciu otwórz

dzieje sie dokładnie to samo co na drugim screenie - niepoprawny...

PS: Po wejściu w mój komputer -> narzędzia -> opcje folderów -> widok i zaznaczeniu ,,ukryj rozszerzenia znanych typów plików" w folderze na screenie 1 znika .lnk ale po kliknięciu otwórz i tak wyskakuje to co na screenie 2

-- Dodane niedziela, 3 stycznia 2010, 00:29 --

problem właśnie został rozwiązany

Wiedziałem ze to da się zrobić.

dla wszystkich co mają podobny problem z jakimi kolwiek plikami polecam stronkę

http://www.hotfix.pl/articles.php?article_id=10

znajdują się na niej fixy do windowsa :smiley:

ja wybrałem ten ,,LNK" odpaliłem i wszystko działa jak dawniej

dzięki wszystkim za zainteresowanie tematem :slight_smile: