Problem ze skryptem OTL (Antivirus Protection2012)


(Luuki 83) #1

Rozpoczynam kolejny wątek bo mam dalej problem, a w poprzednim wątku nie dostałam odpowiedzi i pojawiło się trochę nowych "niejasności" dla mnie.

Otóż miałam problem który opisywałam w tym wątku:

pechowy-antivirus-protection-2012-t480646.html

No i tak jak tam na końcu napisałam po wykonaniu poleceń jakie mi podano wyskakuje komunikat "Nie można usunąć folderu payloads: Katalog nie jest pusty". Dałam "ok" wyskoczyła informacja, że potrzebny jest restart również dałam "ok" no i samo się nie restartuje. Sama zrestartowałam ale niestety żaden raport się nie pokazał, natomiast wyskakuje taki komunikat: http://imageshack.us/photo/my-images/99 ... uuayr.jpg/

Ten komunikat wyskakuje przy każdym uruchamianiu systemu. Ponadto Antivirus Protection dalej jest w menu start (ale na szczęście już nie wyskakują mi te wstrętne okienka). I pojawił się problem z Officem - nie mogłam go uruchomić bo jakiś błąd się pojawiał postanowiłam więc zainstalować na nowo ale też sie nie da bo wyskakuje komunikat że "Błąd 2908. Wystąpił błąd wewnętrzny ({210A050C-96CC-4CBF-BE42-DD30B20C7DCB}) ......" i teraz nie wiem czy to jest związane z tym Protectionem czy to już coś innego (choć przed tym wirusem tego problemu nie było). Będę wdzięczna za jakąkolwiek pomoc.


(Acorus) #2

Pokaż nowy log OTL.txt który miałaś pokazać.


(Luuki 83) #3

dobra udało mi się wykonać ten skrypt, który przedtem kazałeś w trybie awaryjnym i tu wynik:

http://wklej.to/79LkZ

a log OTL to:

http://wklej.to/b71bd


(Acorus) #4

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.W OTL użyj opcji Sprzątanie.Wyłącz i włącz przywracanie systemu.

http://www.searchengines.pl/Czyszczenie ... 41981.html

Przeskanuj Malwarebytesem o ile jeszcze nie skanowałaś.


(Luuki 83) #5

dzięki wielkie :smiley:

log OTL jak wykonałam skrypt: http://wklej.to/YwXJc

sprzątnęłam, ikona OTL zniknęła mi z pulpitu. Nie wiem czy tak miało się stać.

Wyłączyłam i włączyłam przywracanie systemu.

po skanowaniu malwarebytesem to: http://wklej.to/9e9tp

Jeszcze coś muszę zrobić czy już wszystko jest ok? Już mogę sobie zainstalować Office'a?