Problem ze słuchawkami firmy Sennheiser hd202


(Kubaj11) #1

Witam, tak jak w tytule mam problem ze sprawnym działaniem owych słuchawek. Wszystko zaczęło się od lekkiego "nadgryzienia" jednego z kabli (tego lewej słuchawki) przez mojego psa. Słuchawki przez jakiś czas co prawda jeszcze działały, ale tego samego dnia ta lewa słuchawka przestała zupełnie działać. Nie sądzę aby spowodowane było to przerwaniem kabla, gdyż ten jest cały. Wyszła tylko ta włókniasta część na wierzch lecz nie została przerwana. Szwagier mówi, że słuchawka mogła zostać spalona jednak ja nie wiem jak to jednoznacznie sprawdzić Bardzo proszę o pomoc , gdyż słuchawki nie były jakieś mega-tanie i raczej nie chciałbym ich lekką ręką wyrzucić.

Z góry dziękuję.


(system) #2

a nie oślinił pies tej słuchawki?


(Bowjan) #3

Wymień kabel.Jeśli chcesz wcześniej sprawdzić to go obetnij powyżej miejsca uszkodzenia(bliżej słuchawek) i zmierz przyrządem(omomierzem).


(Danni1100) #4

Miałem podobną sytuację z słuchawkami (tyle że za 10 zł) kabel był cały, ale dźwięku nie było. Skończyło się to wywaleniem ich na śmietnik :smiley:


(Kelso1) #5

Kabel z zewnątrz wygląda na cały, ale któraś żyła wewnątrz pewnie została przerwana. Czeka cię lutowanie/sztukowanie.


(dark__jedi) #6

Lub zwiera z drugą żyłą... finalnie i tak lutowanie...


(L2m1k3) #7

Również mam słuchawki sennheiser, tyle że model 205 d. W moich tuż po zakończeniu okresu gwarancji również zdarzyło się to, że nagle jedna ze słuchawek "odmówiła współpracy". Oficjalny serwis sennheiser w Polsce zażyczył sobie 80 zł wtedy, plus koszty przesyłki, za sprawdzenie i wymianę przewodu (przy czym nie chcieli podać co się zepsuło).

Po jakimś czasie znów padły mi te słuchawki, z takim samym skutkiem. Gdy zadzwoniłem do nich, powiedziano mi, ze to najprawdopodobniej problem z przewodem, i że naprawa będzie kosztować jak wyżej :wink: sprawdziłem więc sam, jak się okazało oderwał się jeden z przewodów przylutowanych do końcówki jack.

Wymieniłem więc końcówkę jack i do tej pory chodzi bez zarzutu.

Tyle tytułem moich reperkusji. Tak jak koledzy sugerowali wyżej, być może jest gdzieś przerwana lub zwarta linia sygnałowa i dlatego nie masz dźwięku w jednej ze słuchawek.

Jeśli jesteś estetą, czeka cie najprawdopodobniej wymiana przewodu. jeśli nie, możesz odciąć nadgryziony kawałek, następnie polutować odpowiednie przewody (izolując wszystko od siebie oczywiście) i będzie działać.