Problem ze słuchawkami. Nie działa mikrofon?


(Sidh Mor) #1

Cześć mam te słuchawki http://www.excline.com/produkty/sluchaw ... rtius.html

płyta to GA K8NS nForce3 250, i nie mogę ustawić mikrofonu, jak mówię to nic nie słychać nie nagrywa się. Słuchawki nowe, system XP. Co mam i jak ustawić by można było rozmawiać przez nie przez skypa, w Windowsowym nagrywaniu głosu też nic nie słychać.


(Technik Elektro) #2

zacznij od wpięcia wejścia mic (zwykle różowe) do karty dźwiękowej, następnie przejdź do panelu sterowania + urządzeń audio i uruchom konfigurację mica.


(Sidh Mor) #3

To wygląda tak, co mam zrobić?

gallery/image_page.php?album_id=20&image_id=1372


(Technik Elektro) #4

spróbuj odznaczyć wejście liniowe :P.


(Sidh Mor) #5

Nie da się.


(Technik Elektro) #6

a kreator konfiguracji mikrofonu ?? powinien być panel zarządzania kartą dźwiękową marki nvidia :P.


(Sidh Mor) #7

Gdzie? :)gallery/image_page.php?album_id=3&image_id=1375


(Technik Elektro) #8

pierwszy to panel sterowania nvidia a drugi bardziej prawdopodobny to Sound Effect Manager :wink:.


(Sidh Mor) #9

Ustawiłem tam wszystko ale nadal nie działa mikrofon. Może za stara płyta główna a model słuchawek za nowy. :? Słuchawki działają, mikrofon nie.


(Technik Elektro) #10

standard jest ten sam jack 3.5mm, rozchodzi się o niewłaściwą konfigurację lub uszkodzony mic


(Sidh Mor) #11

Technik, już zrobiłem właśnie przed chwilą, odłączyłem mikrofon odczekałem trochę pobawiłem się coś tam w mikserze poustawiałem,i działa. Tak więc dzięki za pomoc,a i nie wiem czemu ale w skypie ustawiałem też głos, więc możliwe, że i to wpłynęło na to, że już działa.

Tylko pojawił się następny problem jak ustawić by głos był mocny, dobrze słyszany ale bez trzasków.


(Technik Elektro) #12

może wyłącz podbicie dla dla mica....


(Sidh Mor) #13

No to tak wygląda. gallery/image_page.php?album_id=20&image_id=1376

słabo mnie słychać.


(Technik Elektro) #14

to zaznacz mic bosta.