Problem ze słuchawkami


(system) #1

Mam taki dziwny problem, który pewnie jest banalny ale nie wiem co zrobić. Mam głośniki Creative i wszystko jest ok. Kiedyś dostałem na imieniny słuchawki z mikrofonem, takie chyba najtańsze, ale po podłączeniu wszystko chodziło. Używałem ich albo do słuchania muzyki albo do skypa. Czasem trzeszczało i szumiało ale było ok. Teraz niedawno kupiłem nowe słuchawki firmy Labtec i chwilowo chodziły dobrze, ale zaraz zaczął zanikać sygnał w jednej (prawej) słuchawce. Zaniosłem je do sklepu i tam po sprawdzeniu ich stwierdzili że wszystko działa. Poszedłem z nimi do kumpla i podłączyłem do jego komputera i też było ok. Wczoraj słuchałem na nich u siebie w domu i też było w porządku, natomiast dzisiaj już od początku nie ma sygnału w prawej słuchawce. Przez chwilę się włączała ale to były momenty. W tym sklepie powiedzieli mi że być może to wina mojego komputera. Tylko niestety nie wiem jaka. Proszę o poradę co mam zrobić?

Mam Komputer VOBIS DIGITAL VD 2666C Master

Windows XP Home

Procesor Intel Celeron 2,60GHz S478

Moduł pamięci DDRAM 256MB 33MHz

Zasilacz Ropla ATX 300W 2 dodatkowe złącza

Płyta główna BIOSTAR U8668D P4M266A v7.5 S478 VGA LAN uATX

Dysk twardy Western Digital 40GB ATA 100 7200rpm


(Homik1983) #2

Przyczyn może być kilka. Po pierwsze sprawdź w regulacji głośności ustawienia balansu kanałów. Poruszaj też kablem od słuchawek (również przy wtyczce mini-jack jak i samych słuchawkach) i sprawdzaj czy wtedy grają obie słuchawki. Podłącz jakieś inne słuchawki lub głośniki do tego samego gniazdka w karcie dźwiękowej i zobacz czy te inne urządzenia grają OK.


(system) #3

No to chyba problem się rozwiązał. Sprawdzałem w regulacji głośności i nic to nie pomogło. Wszystkie ustawienia balansu kanałów są wyśrodkowane. Ale zacząłem ruszać kabelkiem jak mi kazałeś. Przy mini-jacku nic się nie działo ale przy samym wejściu do słuchawek już tak. Ta prawa słuchawka w miarę jak ruszałem załączała się i wyłączała a nawet cicho charczała (chyba sama membrana). Stare słuchawki grają bez zarzutów, też sprawdzałem, zresztą nigdy nie miałem z nimi takich problemów. Dla pewności odłączyłem głośniki i włączyłem te słuchawki bezpośrednio do gniazdka w karcie dźwiękowej i i jak ruszałem kabelkiem, to działo się tak samo. Czyli się wyłączała jedna słuchawka. Podłączyłem tam też te stare i jest ok. Najdziwniejsze jest to że czasem się wyłącza sama, jak nic nie ruszam, a innym razem ruszam i nic się nie dzieje. Nie wiem od czego to zależy. Jak pójdę znowu z nimi do tego sklepu i będzie im to grało to mnie wyśmieją. Czyli w związku z tym co mam teraz zrobić?


(Homik1983) #4

Idź do sklepu z tymi słuchawkami i niech Ci je wymienią. Jeżeli podczas ruszania kablem załącza się ta niegrająca słuchawka, to prawdopodobnie puścił gdzieś jakiś lut w słuchawce albo inne mocowanie kabelka lub też włókno któregoś z przewodów idącego do tej słuchawki jest uszkodzone - np. przełamane. Może byś to wada fabryczna ale nie zdziwiłbym się gdyby w sklepie próbowali ci wmówić, że to uszkodzenie mechaniczne powstałe np. przez przytrzaśnięcie kabla. Jeżeli jesteś pewien, że nie powstało to z twojej przyczyny i nie ma na zewnątrz kabla żadnych uszkodzeń to staraj się zareklamować te słuchawki - dostałeś na nie jakąś gwarancję, ewentualnie paragon? Kiedy je kupiłeś?

Natomiast gdyby zdarzyło się tak, że w sklepie podczas testu słuchawki grałby normalnie to poruszaj wtedy tym kablem.. i powiedz w czym rzecz.


(system) #5

Dzisiaj te słuchawki zaniosłem do sklepu, powiedziałem w czym rzecz, zostawiłem i mają je sobie posprawdzać. Wziąłem je dzisiaj z sobą do roboty, żeby tam sprawdzić na jakimś komputerze. Podpiąłem bezpośrednio do karty dźwiękowej i to samo - prawa słuchawka nie gra, raz na chwilę się załączyła. Kupiłem je w ubiegły czwartek, gwarancji nie mam, tylko paragon. Na pewno ta wada nie powstała z mojej przyczyny, zaraz po zakupie je rozpakowałem i podłączyłem. Na początku było ok, ale zaraz potem już się zaczęło coś dziać z nimi. Wtedy myślałem, że coś źle podłączyłem i sprawdzałem kabelki. Tak więc na pewno nie uszkodziłem kabla, bo nawet nie było kiedy tego zrobić. Jutro mam iść do sklepu, zobaczymy co powiedzą.


(Homik1983) #6

Skoro były kupione w czwartek i posiadasz paragon to powinni bez problemów wymienić towar. Jeżeli będą upierać się, że wszystko OK to nie zabieraj ponownie słuchawek do domu tylko sprawdź je przy nich w tym sklepie - masz do tego prawo. Jeżeli nic nie zrobią to słuchawka będzie przerywać nadal, wtedy nie będą mieli wyboru i będą musieli wymienić towar.


(system) #7

No w końcu po trzech dniach jednak stwierdzili że jedna słuchawka jest "walnięta". Czyli jednak to była wada słuchawek. Póki co nowych nie mam, bo tamte zostają odesłane, więc to potrwa chyba ze dwa tygodnie. Pewnie nie mają w ogóle drugich na stanie.


(Homik1983) #8

Ważne, że stwierdzili wadę towaru i przyjęli go w celu wymiany u producenta. Myślę, że teraz już z górki.