Problem ze słuchawkami


(Leszek Glinowiecki) #1

mam kartę dźwiękową ALS4000 i słuchawki Media-Tech MT357 (kupiłem je za 92 zł, a więc chyba są dość dobre), ale jednak mam z nimi problem bo gdy ustawię większą głośność to niesamowicie "charczą" i niczego nie da się słuchać.

mój kumpel mówił, że może to być od tego, że wtyczkę do słuchawek mam koloru złotego.

jaki może być problem i jak można temu zaradzić?

acha... byłbym zapomniał... u mojego kumpla na zintegrowanej karcie działają one bez problemu! !!

pomóżcie! !!


(Adi171717) #2

Kompletna bzdura, powiedzialbym ze te "pozalacane koncowki" oferuja lepsza jakos w odbiorze, mam ta sama karte muzyczna i zlote koncowki zarowno do sluchawek jak i wiezy HiFi i jest si...

Mialem kiedys podobny problem ale na wieze i wymiana czinczy na dobrej jakosci kabel rozwiazal sprawe...


(Duch) #3

złoty jack (wtyczka) ma służyć poprawie odbieranego dźwięku, ale tylko wtedy gdy wejście będzie również pozłacane!! może sprawdź ustawienia karty dźwiękowej lub poprostu pokombinuj w mikserze systemowym!! być może, masz coś za głośno...


(Adi171717) #4

Mozliwe, ze masz wlaczony microphone w "volume control"

Sprawdz to... jesli masz to wycisz te funkcje i zobacz czy jest good :slight_smile:


(Leszek Glinowiecki) #5

czyli jeżeli nie mam pozłacanych wejść na karcie to to może być problemem?


(Duch) #6

wydaje mi się, że nie!!

a czy twój kolega ma wejście pozłacane?? sprawdziłeś ustawienia miksera?? charczenie jest tylko na słuchawkach czy także na głośnikach??


(fiesta) #7

Nie ma to większego znaczenia, a na pewno nie jest to powodem opisywanych przez Ciebie efektów. Sprawdź ustawienia w panelu regulacji głośności (zmniejsz ustawienia suwaków do połowy). Efekt charczenia może być spowodowany przesterowaniem słuchawek.


(Leszek Glinowiecki) #8

przesterowaniem? co to oznacza?

sprawdziłem ustawienia miksera i wszystko jest oki, to znaczy jak zmieniałem suwakami moc to niewiele to zmieniało przy jakości dźwięku.

charczenie mam tylko na słuchawkach, na głośnikach jest jak najbardziej w porządku...


(fiesta) #9

Chyba zdajesz sobie z tego sprawę że głośniki wytrzymują większą moc od słuchawek. Przesterowanie oznacza że moc sygnału dostarczona przekracza moc nominalną słuchawek co objawia się właśnie charakterystycznym charczeniem. Zmniejsz poziom syganału w panelu regulacji głośności i powinno być wszystko OK. Dyć słuchawki to nie zestaw głośnikowy. :slight_smile: :slight_smile: :slight_smile:


(Xiao19) #10

sprobuj jakich kolwiek innych sluchawek

jak to niepomorze

masz uszkodzone wyjscie liniowe i tyle :smiley: :smiley: :smiley:


(fiesta) #11

:o :o :o :o

Jak już to wyjście głośnikowe.


(Xiao19) #12

Fiesta wow a jednak moderatrzy dzialaja bo myslalam ze spia hhiih :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: :stuck_out_tongue: ale cos dlugo to zejelo

zacytowac wiadomosc kamci soorki za zarty

a tak ,a propo to niema wyjscia glosnikowego tylko

wejscie i wyjscie liniowe

Line OUT/IN

dzwieku sygnalu

no chyba ze ujmiemy to poslangu ,czyli powiedzmy po naszemu

hehe :wink: :wink:


(Leszek Glinowiecki) #13

sprawdzałem u kumpla i słuchawki bez problemu dają naprawdę dużego czadu. koleś ma kartę zintegrowaną i ustawienia głośności jak dła głośników i nic to nie zmieniło...

sprawdzałem jednak u innego kumpla na zaintegrowanej karcie i był ten sam problem co u mnie... nie wiem co mam z tym zrobić...

pozdrowienia i dzięki za zainteresowanie!


(Kiepas) #14

co jak co ale złota końcówka nie ma tu nic do rzeczy. Może pokombinuj cos ze sterownikami do karty dźwiekowej. Nie wiem czy dobrze zrozumiałem, podłaczas słuchawki bezpośrednio do kompa ?


(Tomek Zamlynny) #15

przejdz przez kreator dzwięku.


(Leszek Glinowiecki) #16

jaki kreator dźwięku?


(Tomek Zamlynny) #17

w panelu sterownia =>>dzwięk multimedia (w Xp może być pod inną nazwą) i zakładka głos i będzie testowanie głosu.


(Leszek Glinowiecki) #18

nic to nie pomogło...

macie jakieś inne rady?


(Tomek Zamlynny) #19

ale przy kazdym dzwieku tzn. z każdego źródła jest zniekształcony np. prz programie Winap, spróbuj włączyć winapma i regulować głosem, ustawiac basy itd.


(Leszek Glinowiecki) #20

niestety właśnie z każdego programu dźwięk jest zniekształcony :frowning:

straciłem już nadzieję... :frowning: