Problem ze Smitfraud-C. Brak neta


(Chen1) #1

Witam,

mam problem z trojanem Smitfraud-C. Walczyłem z nim cały dzień, w końcu przy użyciu Ad-Aware 2007 chyba go usunąłem, ale za to nie mam neta. System przy starcie pobiera mi automatycznie jakiś dziwny adres ip 169.254.52.130 (zamiast pobierać dobry generowany przez router) i nie mogę połączyć się z internetem (piszę teraz z innego kompa). Polecenia ipconfig /release i /renew w ogóle nie działają i nie wiem co mam dalej robić.

Da się coś z tym zrobić czy czeka mnie format ?? (czego naprawdę wolał bym uniknąć)

Bardzo proszę o pomoc, z góry dziękuję.

Log z Hijackthis:

Log z Silent Runners

Przepraszam za kilka wiadomości, nie wiem czemu az tyle ich się utworzyło.


(Gutek) #2

Czyszczenie rejestru:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Odpal LSP-Fix zaznacz “I know what I’m doing” następnie w okienku Keep zaznacz plik sdcbzdz.dll i za pomocą strzałki (>>) przenieś go do okienka Remover i kliknij Finish

Daj log z Combofix


(Chen1) #3

Rejestr wyczyściłem za pomocą jv16 PowerTools, następnie użyłem jak mi poleciłeś LSP-Fix, a ponieżej wklejam log z Combofix:

jeszcze raz bardzo dziękuję za pomoc


(Gutek) #4

do usunięcia

Skan AVG Anti-Spyware 7.5 po update :wink:


(Chen1) #5

Net już jest. Tego:

już nie było.

Zainstalowałem AVG i znalazł mi to:

Usunąłem wszystko, następnie wyczyściłem rejestr i odpaliłem HijackThis, oto rezultat:

Następnie odpaliłem Silent Runners, ale niestety otrzymałem tylko częściowego loga:

bo skrypt prerywa z błędem:

Czy to już koniec moich problemów czy jeszcze coś powininem zrobić, i czemu Silent Runners wychodzi z błędem ??

Jeszcze raz dziękuję za pomoc, sam nie dał bym sobie rady.


(Gutek) #6

Daj jeszcze na wszelki wypadek log z Combofix


(Chen1) #7

Log z ComboFix:

Złączono Posta : 27.06.2007 (Sro) 10:22

Log z ComboFix:


(qrczak13) #8

Mój komp > narzędzia > opcje folderów > widok > zaznacz pokaż ukryte pliki i foldery. Pokaże się i go ciachnij.

Przeskanuj na http://www.virustotal.com/vt/ i wklej raport po skanowaniu.

Czyszczenie rejestru - jv16 PowerTools 2006 1.5.2.350


(Chen1) #9

Tego:

na prawdę tam nie ma, sprawdzałem ręcznie i automatycznie z widocznymi plikami ukrytymi, widać jakiś skan któregoś z wielu programów które ostatnio używałego go usunął, a co do tego pliku:

to tutaj jest rezultat skanowania ze stronki:

co mam z tym zrobić ??

Złączono Posta : 29.06.2007 (Pią) 10:01

Przeskanowałem kompa Kaspersky Online Skanerem, oto rezultaty:

co mam z tym zrobić ??


(adam9870) #10

Otwórz Notatnik i wklej w nim to:

Plik >>> Zapisz jako >>> Zmień rozszerzenie z TXT na Wszystkie pliki >>> Zapisz pod nazwą FIX.BAT

Przejdź do trybu awaryjnego i uruchom utworzony plik FIX.BAT. Po uruchomieniu mignie przez chwilkę ekran. Następnie korzystając z edytora rejestru (start -> uruchom -> regedit) odnajdź i skasuj klucze zaznaczone na czerwono.

Przeskanuj system tym skanerem on-line -> http://www.ewido.net/de/onlinescan/ i usuń wszystko, co zostanie znalezione.

Po wykonaniu wklej nowy log z ComboFix.


(Chen1) #11

Odpaliłem program w trybie awaryjnym, kluczy tych w rejestrze już nie było, następnie odpaliłem skaner ze stronki i było tylko 1 tracing cookie, a poniej wklejam log z ComboFix:


(adam9870) #12

Już jest Ok, czy masz jeszcze jakieś problemy?


(Chen1) #13

Jeśli mówisz, że jest już wszystko wporządku to chyba na tym koniec. Bardzo dziękuję wszystkim, którzy mi pomogli. Pozdrawiam

Złączono Posta : 30.06.2007 (Sob) 11:35

Skanuje teraz kompa czym się da i chyba to nie koniec klopotów, bo Panda wykryła to i nie chciała tego usunąć:

co mam z tym robić ??

Zacznę skanować innymi skanerami, może one dadzą radę.


(Joan Sunshine) #14

plik jest od Combofixa, to błąd pandy, nie ma się czym przejmować :slight_smile: