Problem ze spadkami FPS gry CS 1.6


(Krystiankitowski) #1

Witam wszystkich!


(Marcia931) #2

właśnie, podłaczam się do tematu!

Ja mam identyczny problem, a głównie problem chyba polega na tym, że CS chodzi, na Z INTEGROWANEJ karcie, w moim przypadku chce żeby chodził na NVIDI, a u Ciebie na RADEONIE!

I jak chcę zmienić w menadżerze karty, to nie da rady na NVIDIE, a w BIOSIE nie wiem jak to zrobić :stuck_out_tongue:

Czy jest możliwość jakoś inaczej ustawić i zmienić karty ?

Spróbuj z tym : http://windows7forum.pl/jak-wymusic-uzycie-konkretnej-karty-graficznej-do-obslugi-gier-komputerowych-18417-t


(StarterX4) #3

Wykonaj kombinację klawiszy WIN + R i w polu wpisz Control.exe, ok > widok według: duże ikony > System > zaawansowane ustawienia systemu > w polu wydajność kliknij: Ustawienia > Odznacz: Pokaż cienie pod wskaźnikiem myszy, Zapisz podgląd miniatur paska zadań, Stosuj animację podczas minimalizowania i maksymalizowania okien > kliknij zastosuj i przejdź do zakładki: zaawansowane > w polu planowanie zużycie procesora wybierz: Programy > w polu Pamięć wirtualna kliknij przycisk: zmień > (następne wykonaj tylko wtedy gdy wartość jest ustawiona poniżej 3096MB!) odznacz: automatycznie zarządzaj rozmiarem pliku… > kliknij: rozmiar niestandardowy i obu polach wpisz 3096 > kliknij Ustaw, OK i uruchom ponownie PC.

  1. Jeśli nie podziała: Kliknij PPM na pasek zadań i kliknij Menedżer zadań > Przejdź do zakładki: Uruchamianie > Wyłącz tam wszystko co masz.

  2. WIN + R > msconfig > zakładka usługi > kliknij: ukryj wszystkie usługi firmy Microsoft > Kliknij: wyłącz wszystkie > ok > zakończ bez ponownego uruchamiania.

Pozdrawiam,

StarterX4


(Hitm3n) #4

Od kiedy wyłącza się wszystkie (pomijając te od MS) usługi, aby przyspieszyć działanie komputera? Nie wprowadzaj w błąd, bo taka akcja może się źle skończyć.

 

Czy config w CS jest dobrze zrobiony? fps_max “101”, cl_cmdrate “101”, fps_modem “0.0”


(Krystiankitowski) #5

Tak,nic to nie daje. Sprawdzałem programem czy gra korzysta z radeona i o dziwo tak. Chyba wina leży po stronie sterowników,bo nie wyobrażam sobie,że lapek nie może pociągnąć takiej starej gry.

//Moderatorze,może mała pomoc z Twojej strony co do tematu?:>


#6

Lash1818


(Hitm3n) #7

Czasem zdarza się tak, że komputer jest za szybki dla danej gry i paradoksalnie ją spowalnia (mam to samo z grą Original War na swoim laptopie). Spróbuj może ustawić tryb zgodności z wcześniejszymi edycjami systemów.


(Krystiankitowski) #8

Próbowałem, jak ustawie zgodność z XP to jeszcze gorzej tnie

Zupełnie przypadkowo chyba trafiłem na usterkę,ale nie wiem jak ją rozwiązać/. Mianowicie, odłączyłem zasilanie od lapka i fps w grze się ustabilizowały,caly czas 100. Juz grzebałem w tych ustawieniach zasilania i w tych planach,ustawiałem identyczny plan podczas ladowania i “odłączony” jednak nic to nie dało. Jakieś pomysły?

Proszę korzystać z opcji Edytuj , zamiast pisać post pod postem.

rgabrysiak